Salut à tous

Je sais que ce n'est pas de l'informatique pure et dure (ou presque). Mon lèvre vitre ne fonctionne plus, du moins le moteur réagit à la pression du bouton sauf que cela ne dure qu'une demi-seconde et la vitre ne bouge pas du tout.

Du coup, j'ai démonté ma portière et j'ai accédé au petit boitier TEMIC 6017 du lèvre vitre qui se situe en dessous du moteur lèvre-vitre. Je l'ai démonté et je me suis rendu compte qu'un composant avait cramé (!). Seulement, je ne sais pas ce que c'est, je ne vois pas de référence...


Voici quelques photos

tromb Fichier joint : oO3V
tromb Fichier joint : Xeu0
tromb Fichier joint : RRVd
tromb Fichier joint : 6tYf

Le verso
tromb Fichier joint : jGC8


Merci par avance si vous pouvez m'éclairer sur la pièce à changer/commande wink

ps : je vais continuer mes recherches.
On dirait un condensateur, mais c'est bizarre, ça n'est pas censé cramer comme ça...

Essaie de demander ici, même si ce n'est du Citroën peut-être que quelqu'un aura déjà vu cette panne :
sections/2174-electricite
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Le gros condensateur (le cylindre gris avec une marque noire dessus) a l'air d'avoir "gonflé", en tous cas le prédécoupage en forme de + donne l'impression d'être ouvert... si c'est le cas, alors ça veut dire que t'as 2 composants cramés
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
C'est possible mais ça peut être trompeur, certains condensateurs CMS ont cet aspect-là d'origine.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Peut-être lié à une protection anti-pincement ? Sinon j'imagine que sur une voiture de grande série comme ça la carte doit se trouver pour presque rien d'occasion, économiquement je te conseille cette voie ^^ (par contre si c'est pour t'amuser, là je laisse les électroniciens continuer, moi je n'y connais rien grin)

edit : ils ont l'air de parler de ça aussi sur http://www.planeterenault.com/forum/laguna-ii-probleme-de-leve-vitre-conducteur-t15475-270.html (tripo)
Normalement, la protection anti-pincement, ça ne consiste pas à ce que la carte grille grin
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Pas sur que le condo (ca ressemble beaucoup) soit le fautif, la piste qui va vers le chip ST semble avoir cramé, ca ressemblerais bien a une surintensité ou equivalent.

Wow le layout est bien pourrave quand meme.

C'est le chip ST: https://www.st.com/en/automotive-analog-and-power/l9997nd.html
La broche qui semble aller vers le condo en fait est contourné par la piste et je pense (dur a dire vu que c'est sous le chip) mais vu la section ca doit aller vers la broche 1 qui est l'entrée tension (VS)

A vu de nez, quelque chose n'a pas supporté une sur intensité. Ca peux etre le chip ST qui est endommagé.

Ceci dit je n'avais pas vu la broche a coté de celle qui est évité (pin 19) qui est OUT1 et la piste semble avoir bien morflée aussi.
avatarProud to be CAKE©®™
The cake is a lie! - Love your weighted companion cube

->986-Studio's Wonder Project!<-
yN a cassé ma signature :o
Zerosquare (./6) :
Normalement, la protection anti-pincement, ça ne consiste pas à ce que la carte grille grin
Bah, ça répond à la spec ! tripo (non mais je veux dire, peut-être que vu son état, le truc croit que quelque chose est pincé ^^)
Vu l'électronique de la ventilation habitacle, ça ne m'étonne pas que ce soit bien pourrave niveau lève-vitre ^^ (les vitesses 1 à 3 de la ventilation ont une sécurité pour éviter que ça crame ; la vitesse 4 n'en a pas parce qu'ils estiment que le débit est auto-suffisant pour refroidir le système, c'est pour ça que quand la carte grille il n'y a plus que la 4e vitesse de ventilation qui fonctionne, en tout cas au moins sur les Renault de cette génération).
avatar
Oué c'est souvent comme ça, mais en même temps la vitesse la plus rapide est en prise directe donc rien de spécial à dissiper.
Ah, il n'y a pas d'aspiration mécanique ? Pourtant l'air entre à haute vitesse même à l'arrêt ?
avatar
Mmmm ? Ah non, je voulais dire qu'il n'y avait pas de résistance pour ralentir le ventilateur en vitesse maxi, donc pas de chaleur à dissiper hehe
Godzil > on a vraiment l'impression que c'est le condo céramique qui a chauffé directement, et la piste qui a cramé par surintensité. C'est assez rare, mais il arrive qu'ils se mettent en court-circuit suite à des flexions mécaniques trop importantes (comme c'est construit en mille-feuilles, il suffit que l'isolant entre deux couches soit fissuré).

Pen² > normalement sur les lève-vitres, que ça détecte un pincement (surconsommation du moteur), c'est censé redescendre un peu la vitre et s'arrêter. Donc normalement tu ne peux pas cramer quoi que ce soit de cette façon.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Zerosquare (./13) :
Donc normalement tu ne peux pas cramer quoi que ce soit de cette façon.
Oui j'entends bien, simplement vu que là ça a justement l'air de s'arrêter presque immédiatement, ça pourrait être lié à ce circuit, non ? Le truc penserait à tort que quelque chose est pincé et s'arrêterait ? Ou alors c'est autre chose cheeky
Zero: ca n'explique pas pourquoi OUT1 a prit un coup
avatarProud to be CAKE©®™
The cake is a lie! - Love your weighted companion cube

->986-Studio's Wonder Project!<-
yN a cassé ma signature :o
Pen² > ah oui OK, j'avais mal compris. Ouais peut-être.

Godzil > ça semble avoir chauffé au point de carboniser tout ce qui était à proximité.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo
Pen^2 (./12) :
Mmmm ? Ah non, je voulais dire qu'il n'y avait pas de résistance pour ralentir le ventilateur en vitesse maxi, donc pas de chaleur à dissiper hehe
Ah oui mais du coup si le moteur du ventilateur est HS complètement, la résistance chauffante peut être en surchauffe s'il n'y a plus du tout de dissipation par ventilation, non ?
avatar
Il ne s'agit pas d'une résistance chauffante, mais d'un échangeur (radiateur) air/eau, dont l'eau chaude est en fait le liquide de refroidissement du moteur. C'est la raison pour laquelle une voiture froide n'a pas de chauffage tout de suite l'hiver ^^ (et si le moteur surchauffe pour une raison quelconque, ça peut vaguement aider de mettre le chauffage+ventilation à fond, mais sans la clim parce que le groupe chaud de la clim est généralement pas loin du radiateur moteur cheeky)
Le réglage de la température se fait soit en déviant plus ou moins l'air qui passe vers le radiateur avec un bipasse, ou alors en réglant le débit d'eau dans le radiateur.

(pour les voitures électriques par contre c'est sans doute une résistance, oué, donc ça doit diminuer l'autonomie)
Ah oui, tout s'explique du coup (et c'est logique en fait cheeky)
avatar
(oué ça utilise mieux l'énergie disponible)
Non les voiture electriques te demande de pedaler plus vite pour que ca chauffe dans l'habitacle
avatarProud to be CAKE©®™
The cake is a lie! - Love your weighted companion cube

->986-Studio's Wonder Project!<-
yN a cassé ma signature :o
Nil (./19) :
Ah oui, tout s'explique du coup (et c'est logique en fait cheeky)
Gnagnagna tongue
avatar
Nan mais je ne me moquais pas du tout, en fait cheeky
Ah bon, tu sais, je me méfie, hein, entre toi et 0² embarrassed tongue
avatar
grin
Vince : Le gros condensateur (le cylindre gris avec une marque noire dessus) a l'air d'avoir "gonflé", en tous cas le prédécoupage en forme de + donne l'impression d'être ouvert... si c'est le cas, alors ça veut dire que t'as 2 composants cramés
Le cylindre est OK, c'est vrai que la photo prête à confusion.


Pen : Peut-être lié à une protection anti-pincement ? Sinon j'imagine que sur une voiture de grande série comme ça la carte doit se trouver pour presque rien d'occasion, économiquement je te conseille cette voie ^^ (par contre si c'est pour t'amuser, là je laisse les électroniciens continuer, moi je n'y connais rien grin)
J'ai trouvé un autre boitier TEMIC, mais du coup j'ai le même résultat avec ma carte cramé. Je cherche en parallèle encore un autre boitier TEMIC du même type. En attendant, j'aimerai "réparer" ma carte cramée vu que c'est celle d'origine.



Pas sur que le condo (ca ressemble beaucoup) soit le fautif, la piste qui va vers le chip ST semble avoir cramé, ca ressemblerais bien a une surintensité ou equivalent.

Wow le layout est bien pourrave quand meme.

C'est le chip ST: https://www.st.com/en/automotive-analog-and-power/l9997nd.html
La broche qui semble aller vers le condo en fait est contourné par la piste et je pense (dur a dire vu que c'est sous le chip) mais vu la section ca doit aller vers la broche 1 qui est l'entrée tension (VS)

A vu de nez, quelque chose n'a pas supporté une sur intensité. Ca peux etre le chip ST qui est endommagé.

Ceci dit je n'avais pas vu la broche a coté de celle qui est évité (pin 19) qui est OUT1 et la piste semble avoir bien morflée aussi.
Je vais essayer de nettoyer tout cela pour y voir plus clair.




L'espèce de composant avec un bout vert / marron, je peux surement le retrouver en pièce détachée. Vous pensez qu'il y a une référence spécifique indiqué, ou c'est un système de couleur ?
C'est un condensateur, il est sensé ressembler a ca:

condensateur-cms-1206-x7r-10-47nf-63v.jpg


Et rien n'est ecrit dessus donc ca va etre tendu pour savoir quelle est la bonne valeur (et mesurer demande a ce que le composant soit enlevé et la en plus il est cramé donc :/
avatarProud to be CAKE©®™
The cake is a lie! - Love your weighted companion cube

->986-Studio's Wonder Project!<-
yN a cassé ma signature :o
Du coup la couleur verte est anormale sur ma carte cramée ?
odie_one (./29) :
Du coup la couleur verte est anormale sur ma carte cramée ?
Oui. (ça peut être de l'oxydation ou le vernis de la carte qui a fondu à cause de la T°)

Dans mes souvenirs de la laguna, y'a deux portières à l'avant, non ? T'as essayé de regarder l'état de la carte électronique coté conducteur ?
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca