Posté le 11/05/2006 à 20:24 Membre depuis le 12/05/2003, 1566 messages
Dans le forum jeu, si dans le sujet
Combien de carré(s) rouge(s) y a t'il dans votre flood control ?

si on cree un post avec seulement le chiffre 0, l'erreur suivante est retournee:
<!\ Erreur


Vous n'avez ecrit aucun texte.


Je ne sais pas si cela a deja ete signale (je n'ai rien trouve dans les 2 premieres pages).

Voila
Posté le 11/05/2006 à 20:37 Membre depuis le 13/06/2001, 10727 messages
c'est normal 0 est considéré comme vide ^^
avatarWebmaster et développeur du site. Pour tout probleme ou question envoyez un mini message ou mail.

Suivez l'actualité de tous vos site préférés sur yAronews : http://ns.yaronet.com =)
Posté le 11/05/2006 à 21:15 Membre depuis le 04/05/2005, 4440 messages
Pourquoi ?
avatar
Posté le 11/05/2006 à 21:24 Membre depuis le 13/06/2001, 10727 messages
bah fonction la empty() de php fonctionne comme ca et c celle que j'utilise ^^ (oui je connais isset tongue)
avatarWebmaster et développeur du site. Pour tout probleme ou question envoyez un mini message ou mail.

Suivez l'actualité de tous vos site préférés sur yAronews : http://ns.yaronet.com =)
Posté le 11/05/2006 à 21:37 Membre depuis le 04/05/2005, 4440 messages
yAro :
c'est normal 0 est considéré comme vide ^^
C'est ça que je ne comprends pas, c'est un bogue normal ? cheeky
avatar
Posté le 11/05/2006 à 21:53 Membre depuis le 13/06/2001, 10727 messages
oui
avatarWebmaster et développeur du site. Pour tout probleme ou question envoyez un mini message ou mail.

Suivez l'actualité de tous vos site préférés sur yAronews : http://ns.yaronet.com =)
Posté le 12/05/2006 à 00:59 Membre depuis le 12/05/2003, 1566 messages
C'est une feature ^^