1

Salut.

Plus précisément dans le cas d'un diesel dernier modèle avec le boitier plastique porte filtre à basse réchauffeuse de GO, AVEC clim.

Habituellement et peut-être dans le même cas mais avec des plus anciennes il y a 2 sondes, une pour l'orange clignotant et l'autre pour le rouge. Ces sondes se contentent de mettre à la masse en cas d'action.

Dans le cas que je désigne les sondes sont remplacée par une sonde unique à connecteur 2 voies, si on la débranche... les voyants s'allument.

Y a t-il un boitier quelque part pour interpréter le signal de cette sonde? Quelqu'un a-t-il un schéma de principe?

J'ai eu une bizarrerie lors de la purge du LDR, les voyants se sont allumés tôt à mon gout (peu après que s'ouvre le calorstat) et surtout ensemble (et pas l'un après l'autre). Quelques minutes après les ventilos se sont bien mis en action comme prévu. Le tour d'essai a éteint les voyants, ils sont réapparus de temps à autre (toujours ensemble) pas toujours très nettement... bref ça sent le dysfonctionnement.

à+
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

2

Salut Fab1.
Habituellement et peut-être dans le même cas mais avec des plus anciennes il y a 2 sondes, une pour l'orange clignotant et l'autre pour le rouge. Ces sondes se contentent de mettre à la masse en cas d'action.
Suivant les versions sa clignote pas toujours et jamais rien compris a leurs logique ! peut etre une difference avec le compteur Jeager ou Veglia.
Dans le cas que je désigne les sondes sont remplacée par une sonde unique à connecteur 2 voies, si on la débranche... les voyants s'allument.

Pourquoi tu a fait l’essai ? Une deux sonde c'est pareil sur principe électrique. Il me semble qu'il s’allument pas puisque le (les) contact(s) de sonde(s) sont en positon normalement ouvert .
Y a t-il un boitier quelque part pour interpréter le signal de cette sonde? Quelqu'un a-t-il un schéma de principe?

A connaissance non pour ceux qui le voyant jaune fixe et si il y quelque chose c'est dans le bloc compteur . Le schéma électrique est peut être plus claire sur la revue technique l'expert automobile.

J'ai eu une bizarrerie lors de la purge du LDR, les voyants se sont allumés tôt à mon gout (peu après que s'ouvre le calorstat) et surtout ensemble (et pas l'un après l'autre)

C'est curieux car pour cette version tu a vis de purge M5 en plastique blanc sur une durite afin de facilité la purge !

Quelques minutes après les ventilos se sont bien mis en action comme prévu. Le tour d'essai a éteint les voyants, ils sont réapparus de temps à autre (toujours ensemble) pas toujours très nettement... bref ça sent le dysfonctionnement.

Sa me fait pensé de plus en plus a problème de purge sous le boitier du porte filtre a gasoil .



avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

3

+ 1 pour un problème de purge! Mais après c'est juste une supposition car je ne suis pas en face du véhicule.

4

Ben j'ai une atmo aussi, sans clim, avec les 2 sondes, si on les débranche rien ne s'allume, logique pour des contacts NO mais potentiellement source de non allumage si panne du circuit. Là si je débranche la sonde, ça s'allume donc il doit y avoir un voir deux relais sur le circuit.

Pas de petite vis de purge sur la fameuse durite (comme par exemple sur mon atmo) j'ai été d'ailleurs été surpris... mais pas grave, je l'ai débranchée du bloc filtre le temps du remplissage donc c'est tout comme, en moins commode.

Admettons un défaut de purge, mais je doute vu le paragraphe ci dessus, ce qui est le plus bizarre c'est l'allumage systématique des 2 voyants ensemble, pas l'un après l'autre.

... je n'ai hélas pas d'expert auto bx et la piste xantia avec expert et RTA montre que ça n'a rien à voir.
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

5

En débranchant la durite je crains tu fasse une bulle dan le circuit de LDR . Maintenant cela explique pas allumage intempestif des sonde d'alertes
Je fait toujours mes essai de température de la sorte . sa évite bien des emmerdes et sa coute 35E€.

sam_2753.jpg

sam_2752.jpg




avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

6

Fabi1 (./1) :
Salut.

Dans le cas que je désigne les sondes sont remplacée par une sonde unique à connecteur 2 voies, si on la débranche... les voyants s'allument.

...bref ça sent le dysfonctionnement.

à+

J'ai eu exactement le même problème que toi (et je l'ai encore...)
Voyants (les 2) qui s'allument n'importe quand, moteur froid ou chaud, par -10° ou par +30°.

A mon avis c'est la sonde qui déconne, mais comme je n'en ai pas trouvé en casse et surtout vu le prix Citroën, j'ai décidé de m'en passer!
Mais c'est peut-être comme tu dis un boîtier qui traîne quelque part.

J'ai relié une des 2 fiches (celle qui allume le voyant rouge, donc le STOP) à la masse et j'ai remis le capuchon dessus. Depuis plus rien ne s'allume et c'est tant mieux!

Je sais que ce n'est pas la bonne solution....mais j'y pense!!!

7

Lolo: j'ai rebranché ma durite lorsque ça dégueulait par le téton et la durite elle même (que j'avais abaissée sous le niveau d'eau dans le bocal et dont le remplissage avait été très progressif)

Très bonne précaution ton thermomètre, mais as tu des photos plus claires? Je ne vois pas bien la mise en oeuvre.

Je ferais des tests de raccordement direct à la masse des fiches une par une ce weekend.


Oui... j'aimerai bien cerner précisément la panne (si elle existe) car effectivement 63eu la sonde.. et encore.... chez citroen auch qui fait 15%, ref 024258. PAs moyen de la trouver via des sites de pièces. Pas d'indication trouvée concernant ses températures de détection.

Elle concerne apparemment les BX clim, les 309 "pays chaud" et/ou clim mais sauf XUD7T !!!!! et les 405 non restyl à clim, tous les XUD7TE même sans clim.

avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

8

La sonde tu en trouve chez CIPERE sur EBAY en neuf.

Mon j'ai pas de photos plus claire. Mais c'est on ne peut plus simple , la sonde est coincé dans l'empreite alen de la vis de purge et de noyé avec un peut de graisse afin d'avoir un bon contact thermique . Sur la tienne qui un autre montage de sortie de LDR , il suffît de faire un trous borgne dans une vis de bouche sonde.
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

9

Lolo tu es sûr que c'est la ref que je recherche? Car je n'ai pas trouvé, même sur le site de cipère directement.

ok c'est tout bête, je devrais pouvoir faire quelque chose avec une sonde tige (genre à confiture)


Bon apparemment c'est un transmetteur, plus qu'un thermocontact, à froid il y a une résistance d'environ 1650 Ohms entre les bornes, environ 1000 de plus "à chaud". Il y a environ 7V entre les fiches du connecteur. Il y a donc bien quelque part un petit boitier relais pour interpréter et faire allumer les voyants.... cette fois, nouvelle séance de chauffe comme pour purger, rien ne s'est allumé et le ventilo a bien fini par s'enclencher.... Le niveau dans le vase avait été stabilisé à la fin de la 1ere séance, tout semble normal.
Je testerai bien avec une résistance variable entre les fiches du connecteurs pour voir le comportement.

Un descriptif de ce montage, un schéma ça ne dit rien à personne? Une note, un dossier citroen spécial clim de bx???
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

10

tu as regardé sur 405ph2?
je dois avoir le haynes, je jetterais un oeil.

si ca allume 2 voyants, ce doit etre 2 thermocontacts dans la meme sonde.
le petit boitier c' est quand tu as une aiguille.

11

Non pas vu coté RTA ou haynes 405.... je n'en ai pas. Dis nous ! Ce n'est pas parce que ce n'est pas le même ref que le principe ne pourrait pas être similaire c'est vrai.

2 thermocontacts dans la même sonde... bah non justement si je trouve une résistance variable selon la chaleur entre les bornes de la sonde et une tension entre les fiches du connecteurs... c'est que ce n'est pas aussi simple que prévu. J'ai bien commencé par tenter de relier la masse à tour de rôle sur les fiches du connecteur... ça n'a rien donné au TDB.
On serait avec une sorte de chainon manquant entre les voyants allumés par thermocontact et un système à aiguille de température, sans aiguille, juste avec 2 paliers de déclenchement pour des voyants.
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

12

ben, une thermistance, donc une resistance qui varie selon le t°.

13

Oui il semblerait que ta sonde soit une thermistance. Curieux j'ai toujours vu des thermocontact !

Edite: En regardant la revue Haynes figure 11.21 , je trouve bien deux thermocontacts qui sont câblé directement sur les voyants d'alertes.

Chez Cipere tu a les thermocontacts simple que tu peut adapté en supprimant la prise du double.
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

14

Nous sommes d'accord sur son appelation, c'est pourquoi l'adaptation proposée sera plus compliquée que ça (et je ne l'envisage pas).... je rappelle que relier à la masse les cosses du connecteur ne fait pas allumer les voyants. Reste à trouver un schéma de BX diesel clim, je ne trouve que des schémas partiels sur la RTA essence et la seule fois où une thermistance de LDR est employée... elle est reliée au calculo d'injection, aucun voyant n'est présenté sur la page.
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

15

Si tu veux faire fonctionner les voyants d'alerte, il te faut deux montages électronique avec un transistor..
J'en vois pas trop l'intérêt de ce type de montage hormis de pouvoir déclenché des alerte plus top.

Si tu tien a conserver la thermistance mets un mano de température, c'est bien plus sécurisant.
Sinon repart sur deux thermocontact et tout devrait révolutionner comme a l'origine.
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

16

Il y a peut être (surement) un lien avec la clim... une mise à l'arrêt temporaire automatique de la clim en cas de chauffe je parie.

Je souhaite garder ce montage tant que possible, d'ailleurs apparemment c'est rentré dans l'ordre, mais avec un schéma je souhaite comprendre et tester le bon fonctionnement .

Mettre un indicateur à aiguille n'apportera rien de plus et une précision modeste... et en plus faut le trouver (seul) et le monter, car je doute que le faisceau actuel soit conçu dans cette possibilité.
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

17

Fabi1 (./16) :
Il y a peut être (surement) un lien avec la clim... une mise à l'arrêt temporaire automatique de la clim en cas de chauffe je parie.


En tout cas, ma clim ne marchait pas quand le rouge était allumé.
Par contre, mis à la masse comme je l'ai fait ça marche.

Et l'info indiquant que tout va bien passe toujours par le relais, c'est donc bien la sonde qui déconne......

18

Salut Fab1

J ai eu une bx turbo d avec clim et comme toi j avais ce problème de voyant orange et rouge de temp d eau qui s allumaient aléatoirement meme lorsque le moteur tournait depuis 3 ou 4 minutes.J ai refait toutes les connexions electriques car comme tu l as dit dés que le circuit est ouvert les voyants s allument mais malgré cela le problème persistait

j ai cherché les plans du faisceau,j ai demandé sur le forum mais j ai jamais trouvé ou eu de réponse.

Par contre j ai trouvé ou se cache le boitier qui reçoit l info de la sonde de temp.il est contre la colonne de direction,il te faut démonter le cache en dessous du volant (comme si tu voulais acceder au commodo).Sur la mienne c'était un boitier electronique sur lequel était marqué "BI-TRON" si je me souviens bien.et je pense plus dispo chez << .J avais pensé changé la sonde qui était encore dispo a l époque mais vu le tarif (dans les 60 €) et n etant pas sur que la panne vienne de la sonde ou du boitier je mettais mis en chasse d un indicateur de temp d eau de GTI.Que j ai jamais trouvé.

Pour moi,cela ,cela ne provient pas de la purge ni de manque d eau ou de surchauffe car ma bx l a toujours fait meme apres avoir fait un joint de culasse(parce qu il laissait. passer de l huile et non pour surchauffe) et avoir fait éprouver la culasse et remis LDR neuf, le problème était toujours là.

En espérant avoir pu t aider,longue route en citroen hydraulique

19

Très bien ! Merci de confirmer les pistes/observations et de m'avoir localisé ce boitier, de marque bitron donc .....

La sonde est actuellement toujours dispo en concession à un tarif dans ces eaux là.

Je réfléchis et ne perd pas espoir de trouver un schéma. à+
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

20

je viens de penser sur le haynes bx diesel, y' a un circuit supplementaire "clim"!
a regarder.

21

AHHH mais ça m'interesse. Possible d'avoir une photo ou un scan stp?
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

22

j' ai retrouvé!
c' est page 280 et 281 du haynes sur les bx diesel, il y a bien un lien avec la clim!
et y' a un boitier ,
j' essaie de te faire ca des que possible.

23

tromb Fichier joint : JSA0 (HPIM1146.JPG)
tromb Fichier joint : Rt50 (HPIM1147.JPG)
tromb Fichier joint : kIVZ (HPIM1148.JPG)
tromb Fichier joint : 2tdH (HPIM1149.JPG)

24

faut les remettre a l' endroit,
j' espere que ca va t' aider.

25

Voilà ! Parfait... je creuse.

En attendant, otez moi d'un doute... quand on met en route la clim sur bx... les ventilos doivent se mettre en marche en basse vitesse non?
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

26

Oui les ventilos tournent lorsque tu mets la clim en route

27

Personne n'a jamais remarqué?

Autre indication que l'on m'a donné, logiquement sonde débranchée le boitier doit déclencher la mise en route des ventilo en grand vitesse... ce qui ne se produit pas chez moi, j'ai seulement l'allumage des voyants.

J'ai certainement aussi des soucis de clim... curseur de mise en marche HS? pression du circuit à 0?... tout à la fois... je fouinerai d'ici avril.
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

28

Sur ma bx,le compresseur de clim ne tournait plus car il n y avait plus de gaz et j ai jamais trouvé quelqu'un qui avait en stock l ancien gaz mais je te confirme que même comme ça le fait de mettre la clim en route faisait declencher les ventilos en petite vitesse.

Au début lorsque mes voyants de température d eau s allumaient aléatoirement, j'enclenchais la clim comme ça les ventilos tournaient et j étais sur de ne pas monter en température.

Je ne sais pas,par contre,si en débranchant la sonde cela provoque la mise en route des ventilos et je ne pourrai pas faire l' essai car ma BX est parti au paradis des BX le 28/12/2012. mourn

Si je me souviens bien,sur les TD,il n y a qu un seul ventilo qui tourne en grande vitesse et les 2 en petite vitesse

29

De ce que je comprend aux schémas les 2 marchent synchro pour la bonne raison que la petite vitesse est obtenue par montage des moteurs en série (comme si on les alimentait en 6v chacun) et la grande c'est un montage en parallèle donc tous les 2 en 12V.
Si un moteur ne fonctionne pas en grande vitesse c'est que le relais 814 ne bascule pas pour amener le + du ventilo 721 ou alors le 815 ne bascule pas et donc le ventilo 720 se retrouve avec du + à ses 2 bornes.

après relecture, le boitier de température de LDR 53 ne semble pas être en mesure de déclencher les ventilos plein pot, je ne vois pas de lien, le débranchement de la sonde provoque juste une résistance infinie entre les bornes et donc un motif bien suffisant pour le boitier d'allumer les 2 voyants; il permet également l'arrêt de la clim par désexitation du relais d'embrayage du compresseur par ouverture d'un contact.

Les seules choses qui déclenchent les relais des ventilos sont la mise en route de la clim (donc ça met la basse vitesse), le thermostat à 2 seuils du bas du radiateur évidemment et enfin le "manocontact" 775... un manocontact de sécurité de la pression du gaz je suppose, 4 positions: il est représenté en position de fonctionnement normal et si j'ai bien compris.... pression trop basse, il ne permet pas à l'embrayage de clim d'être enclenché; pression trop élevée il met en route les ventilos en grande vitesse (l'embrayage du compresseur reste actif) et enfin 2e seuil de pression trop élevé, les ventilos tournent toujours au max mais l'embrayage est désexité.

à+
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

30

Le petit boitier est sorti pour investigation, 13kO entre ses 2 petites cosses (depart et retour pour la sonde), je verrai si en étant doté de l'info donnée par la sonde le contact interne se ferme.
8kO entre 5 et 6 (les arrivées + et -)
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.