1

j'ai voulu allumer mon 65 xe et 130 xe mais rien ne se passe ou presque.
etant donné que j'ai un gros foutoire de cables/transfo en tout genre, je me suis fier aux prises entrée des ordi.
donc de gros transfo pour l'alimentation, un cable péritel pour la tv à tube cathodique.
j'allume mais pas d'image! enfin j'imagine qu'il devrait y avoir un curseur qui clignote!
en appuyant sur les touches du clavier il y a bien se fameux "bip".
ou alors tout cela est normal?

sinon pour lancer des jeux il faut un lecteur de k7 ou disquette ?

merci

2

Salut Vicomte,
Perso je n'utilise pas de péritel mais un câble qui se branche derrière les XL/XE et avec 2 cinch à l'autre bout, une pour l'image et l'autre pour le son.
Pour les programmes (jeux/utilitaires/démosà c'est ou K7 ou disquette ou cartouche.
avatarATARI Belgique toujours actif

http://gfa-basic.forumactif.com/

3

je vais voir si j'ai ce genre de cable mais sinon il doit y avoir un curseur qui clignote en haut à gauche à l'allumage de l'ordi?

4

Oui, à l'allumage et sans presser de touche, les XL/XE affichent Ready et un curseur clignotant en haut à droite.
Si tu allume en maintenant la touche Option enfoncée, tu ne démarre pas sou basic XL/XE mais sans périphérique ni cartouche, tu devrais avoir à l'écran l'auto-test de la machine commençant par la mémoire suivit des 4 canaux son et enfin du clavier.
avatarATARI Belgique toujours actif

http://gfa-basic.forumactif.com/

5

Salut Vicomte,

à tout hazard ta TV à une commutation manuelle de la péritel (touche AV).

J'ai pas souvenir que l'ordi envoyé du +12v pour la commutation automatique (ou alors le cable est défectueux).

Si tu as déjà le son qui sort du hp de la TV c'est bon signe.

6

bon alors c'est ma tv qui deconne finalement!
j'ai eu une autre tv et là pas de problème, le seul hic c'est que les touches "h,j,espace" ne fonctionne pas dans mon 65XE

comment fait-on pour lancer un jeu sur k7? et es ce que les jeux k7 pour 800 fonctionne sur les 130 xe?
en tout cas merci pour vos reponses.

7

Salut Vicomte,

Les jeux K7 pour les 800 fonctionnent en général sur les XL/XE sauf certains qui nécessitent un TRANSLATOR, c'est un petit programme résident en mémoire qui swappe certaines adresses.

Pour lancer sur K7 je pense qu'il faut maintenir la touche START à l'allumage et avoir beaucoup de patience.
avatarATARI Belgique toujours actif

http://gfa-basic.forumactif.com/

8

J'ai ressorti mon 130XE.
Le seul câble vidéo que j'ai, est un RCA qui se branche au cul du XE et vers une prise type antenne > cela va t'il me servir à utiliser une TV par l'antenne ? C'est bien une sortie antenne UHF ou du composite (pas testé)
Et il y a aussi une prise DIN au cul du XE, mais je n'ai pas le câble (j'ai vu qu'on en trouve facilement sur le net).

9

Salut Odie°one,
Oui, la RCA directe sur la prise antenne de la télé.
Meilleure qualité d'image par la DIN 5 broche vers 2 RCA (son, image).
avatarATARI Belgique toujours actif

http://gfa-basic.forumactif.com/