1

Bonjour à toutes et tous,

Lyv (pseudo bien sûr !), j'ai 42 ans (le gaming est intemporel ^^) et j'ai acquis vers 2006 une GP2X F100 dont j'étais très content.
J'avais fait des updates du firmware jusqu'au 2.1.1.
Très récemment, j'ai fait du rangement, je suis retombé dessus et j'ai voulu voir si elle fonctionnait toujours, et là : oui et non !
J'ai voulu y rejouer en utilisant une SD 32Go : j'avais oublié les 4Go max !
Donc, j'ai cherché à MAJ le firmware pour pouvoir utiliser une SD de plus de 4Go (a priori, la version 2.1.2 le permet).
Je vous passe les détails ennuyeux mais au final, ma GP2X démarre sous la version 2.1.1 (qui n'accepte toujours que les SD 4Go max) mais il m'est impossible de lancer le mode "update" !
Je boot en appuyant simultanément sur START et SELECT, avec ou sans SD insérée (j'en ai trouvé 2 différentes), mais rien n'y fait : je finis toujours par arriver sur l'accueil de l'OS.
Ma console ne semble pas "brickée" puisqu'au final je démarre sur le système (aucun freeze, aucun défaut d'affichage) mais je ne peux pas utiliser de SD, ni pour MAJ le système, ni pour charger des jeux, musiques ou programmes dans la console, l'explorateur ne voit rien sur les SD.
J'ai eu beau chercher comment faire un genre de hard reset ou un truc comme ça mais je ne trouve rien d'autre que des versions d'update de firmwares (j'ai 7 versions différentes !).
Si quelqu'un s'y connait un peu plus que moi et a une idée, je suis preneur wink
Merci d'avance et bonne soirée ^^
avatar

2

Bienvenue !

Malheureusement, l'activité GP2X est quasiment au point mort depuis des années... à moins qu'un des "anciens" passe par ici smile
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

3

Salut et bienvenue,

J'ai vu passer le message mais je ne me souviens plus du tout comment j'avais configuré mes GP2X...
Là en faisant du rangement je l'ai ressorti. Je me suis d'ailleurs rendu compte que j'utilisais Open2x dessus.
As-tu essayé ce firmware ?

https://dl.openhandhelds.org/cgi-bin/gp2x.cgi?0,0,0,0,42,2751

En cherchant sur ce site, on voit que les dernières versions de FW étaient plutôt 4.1.0 (F100) et 4.1.1 (F200).
https://dl.openhandhelds.org/cgi-bin/gp2x.cgi?0,0,0,0,42,2599

ATTENTION
You need to have FW 4.0.0 installed, otherwise, it will most likely brick yout GP2X.


Donc ça se passe ici pour le moment si tu ne souhaite pas passer par Open2x :
https://dl.openhandhelds.org/cgi-bin/gp2x.cgi?0,0,0,0,42,2544


UPDATE :
Certains se plaignent et installent donc la version 3.0.0
https://dl.openhandhelds.org/cgi-bin/gp2x.cgi?0,0,0,0,42,2129

Mais quand on lit les commentaires, on a l'impression que c'était toujours pas la joie....

Ou y en a qui ont brické leur console en faisant la maj comme ici :
topics/112278-f100-briquee-apres-un-passage-de-21-en-40


Perso, j'opterai pour Open2x !
avatar@originalfei
In pixels we trust.
ORE WO DARE DA TO OMOTTE YAGARU !

4

Oui j'avais peur que plus personne ne passe ici ... merci beaucoup pour vos réponses ^^
En fait, mon problème n'est pas que je ne trouve pas de firmware qui convient (j"ai déjà récupéré tout ce que je pouvais trouver) mais juste que je n'arrive pas à mettre ma console en mode update du tout !
Le boot + start + select ne fait absolument rien sad
Je ne sais pas si on peut faire un genre de hard reset ou une manip pour tout reset.
Par ailleurs, j'ai récupéré une carte SD qui semble fonctionnelle (j'ai même testé avec une 2ème qu'on m'a prêtée mais aucune n'est lue par le console avec l'explorer par exemple, c'est juste vide).
Actuellement, j'ai récupéré un paquet de firmwares pour faire des tests : GP2X 2.0.0, 2.1.1, 2.1.2, 3.0.0, 4.0.0, 4.0.1, et même un Open2X DR7
J'imagine que même pour changer en Open2X, il faut pouvoir mettre la console en mode update de toute façon ?!
avatar

5

Faut quand même l'essai avec la manip habituelle sur Open2X.
Franchement c'est bizarre......
Tu as mis le câble secteur quand tu flashes ou des piles ?

J'ai pas bien compris si pour flasher tu utilise bien une carte SD compatible ?? (non SDHC)
avatar@originalfei
In pixels we trust.
ORE WO DARE DA TO OMOTTE YAGARU !

6

Oui je suis sur secteur systématiquement et malheureusement non je n'ai pas de SD non HC .... le fait que la console ne lise rien viendrait de là ?
C'est super chaud à trouver ça de nos jours :'(
Et pourquoi elle ne passe pas en mode update quand je boot avec start et select enfoncés ?
J'ai essayé de faire :
- j'allume la console et ensuite je garde appuyé start et select
- je maintiens start et select et ensuite j'allume la console
Sans SD compatible, c'est normal qu'il ne se passe rien ?
Dans tous les cas, j'arrive sur cet écran
440x330_1.jpg
avatar

7

À mon avis il faut qu'il puisse reconnaitre les fichiers dans la carte SD pour lancer le flashage.
La seule solution c'est d'essayer avec une carte SD basique d'époque (moins de 4 Go et non SDHC).

Tu n'as pas un vieil appareil photo avec une carte SD qui traine chez toi ?

Tu habites en région parisienne ?
avatar@originalfei
In pixels we trust.
ORE WO DARE DA TO OMOTTE YAGARU !

8

Raah flûte alors (restons courtois ^^), j'avais peur que ça vienne de la SDHC ... les 2 seules que j'ai trouvées sont HC et j'en ai plus en SD tout court (celle que j'avais mise dans la GP à l'époque, je ne l'ai pas jetée mais je sais plus où je l'ai foutue !!!!!).
Et je suis à La Rochelle, donc ça fait une petite trotte jusqu'à Panam tongue
Non mais faut que je cherche encore où j'ai pu la mettre (j'ai déménagé plein de fois depuis donc elle peut être à peu près n'importe où !), ou si j'ai du bol et qu'un autre pote m'en dégote une dans un fond de tiroir ^^
Merci beaucoup pour ton aide en tout cas wink
avatar

9

Ouaip faut chercher chez les autres aussi tongue Surtout ceux qui ont de vieux appareils photo à la con.
C'est dommage j'étais passé à La Rochelle début août !

Courage !

Si tu en trouve une, dis-nous si ça a bien fonctionné wink
avatar@originalfei
In pixels we trust.
ORE WO DARE DA TO OMOTTE YAGARU !

10

Ah oui dommage, j'étais là tout le mois d'aout en plus, et ça aurait été la première fois que je rencontre IRL une personne d'un forum ^^
Je ne manquerai pas de poster un update, j'ai le post en fav tongue
Par contre, ça risque de pas être tout de suite hein, le temps que j'en trouve une valable ! XD
Merci beaucoup en tout cas, bonne continuation wink
avatar

11

top
avatar@originalfei
In pixels we trust.
ORE WO DARE DA TO OMOTTE YAGARU !