1

Salut les Zamis

Je voulais réessayer STEPFIVE, le jeu que je porte de l'A1200 vers le Falcon et... mon oiseau refuse de s'envoler. Les symptomes :
- ecran noir
- la led indiquant que l'ordi est sous tension s'allume
- le ventilateur fonctionne
- la led du lecteur de disquettes flashouille, s'éteint, flashouille, ...

J'ai essayé le reset de la nvram via keyboard... rien
J'ai essayé de le brancher sur une TV mais n'ayant pas de cable peritel, je suis passé par le cable RF (antenne)... rien
j'ai aussi mis sur une disquette un programme de nvram reset dans un dossier auto mais l'amorcage de la disquette ne se fait pas
j'ai branché le HP interne et la un petit poc se fait entendre puis d'autres à intervalles réguliers (de mémoire, il me semblait qu'il y en avait qu'un seul...)
est-ce que mon falcon reboot sans arret, ce qui expliquerait aussi que la led d'activité du lecteur de disquettes flashouille, s'arrete, flashouille etc...

Si vous avez des pistes,

Merci d'avance

ps : qqn aurait un cable peritel pour falcon à vendre et/ou une carte de diagnostic ? Merci encore

Eric

2

Alimentation morte, peut-être ?
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

3

Mon Falcon faisait ça quand la NVRAM était morte et problèmes d'alim.
Vérifie si la RAM est bien installée, essaye de débrancher le maximum de périphériques.
Tu as observé autre chose depuis ?

4

Merci O² et Vin67

Tout a été enlevé : dallas, hdd et le floppy

Je n'ai rien remarqué de plus que ce qui est ecrit au 1er post mur

est-ce un reboot en boucle ?

Tchao les zamis

5

Dur à dire... Il te faudrait vraiment une cartouche de diagnostic :/

6

Tu peux toujours appuyer sur les composants qui sont sur support (s'il y en a) et la carte RAM, et enlever/nettoyer les contacts à l'alcool/remettre les barrettes de RAM. C'est peut-être un simple mauvais contact.

Si ça vient de l'alim, pas vraiment de solution à part en tester une autre.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

7

Une des raisons d'un écran noir est la carte RAM, ça déjà été constaté par le passé mais c'est pas non plus systématique...
Tu peux toujours en acheter une sur la toile ou demander à un possesseur de Falcon qui a passé sa machine à 14Mo de te donner/prêter sa carte 4Mo qu'il n'utilise plus.

Exemple de sites où tu peux acheter une carte RAM Falcon:
https://www.gossuin.be/index.php/shop#Falcon
https://www.exxoshost.co.uk/atari/store2/
https://centuriontech.eu/product-category/atari/

Si c'est toujours le statut quo après avoir tout testé, la solution ultime sera d'envoyer ta carte mère à Rodolphe Czuba !

8

Pour envoyer la carte à Rodolphe, j'ai voulu faire la demarche juste avant le confinement (je l'avais contacté) mais je ne l'ai pas fait - Covid- argghh. Plus récemment, je l'ai contacté mais il ne fait plus ...

concernant la ram, je v essayer une 16mo surement ce weekend. Les rams sont soudées sur la carte d'origine : ni barettes, ni supports...

Merci pour vos interventions. En parlant d'alimentation, je v essayer d'en avoir une autre pour essayer

A+

9

Re les zamis

Suite (et pas fin) de mes interventions :
J'ai mis une autre alim ............... pareil
J'ai mis une ext mem 14mo ...... pareil
(les 2 organes proviennent d'un falcon qui fonctionne)

J'avais un peu echangé avec Rodolphe qui a essayé de m'aiguiller mais je n'ai pas tout compris et c'est dommage car c'est lui ZE SPECIALISTE...

pour lui, d'après mes descriptions ce serait
-- NVRAM à réinit ou Videl HS
-- Faut tester les VSYNC et HSYNC sur les pin 2 et 6 du VIDEL, avec un oscillo.

N'ayant pas d'oscillo, l'aventure s'est arretée là...

Si ca peut vous éclairer...

Merci et bonne soirée

Eric

10

Plutôt d'accord avec Rodolphe.
Mais sans trop de matériel comme un oscillo, la première chose serait de tester l'alimentation sur le videl de manière à s'assurer qu'elle est stable.
Le videl est fragile mais son alimentation aussi et des condensateurs un peu vieillissant peuvent générer ce type de problème.
Voir les schémas du falcon.
Tout n'est pas perdu wink
avatar

11

Merci labibleatarri56

Je vais deja faire ce qui m'est 'facilement' accessible : changement de condos.

Bon dimanche

12

Bon courage et tiens nous informé de tes avancés wink

13