90

Bonjour, en gros débutant que je suis, j'ai réussi à installer des roms neo geo qui fonctionnent (voulant principalement jouer aux anciens jeux comme Baseball star, last resort, view point, etc....), par contre, si les jeux fonctionnent, je n'ai jamais de son.... Comment faire ???? J'ai installé la dernière version de l'émulateur mais toujours pas de son....
Les emulateurs megadrive, snes, etc... passent nickels, seuls neogeo a du mal pour le son.

Merci, et désolé si la question a été posé une dizaine de fois....

91

Dans Rage2x, tu as une option pourça.
De plus, puisque l'on peut définir une config de l'émulateur par jeu et une config globale, lorsque tu lances un jeu tu peux choisir de le lancer avec sa config spécifique (si elle existe) ou avec la config globale.
Donc active le son dans la config que tu souhaites utiliser lorsque tu lances le jeu!
avatar

92

Je joue justement sur Rage2x, mais je ne trouve pas l'option pour le son...... Bon je vais chercher un peu partout dans l'émulateur. Si tu as une capture d'écran pour me montrer où ça se situe ce serait génial. En tout cas merci pour ta réponse.....


J'ai trouvé comment accéder aux options de l'émulateur, en faite il suffisait d'appuyer sur Select lors de l'affichage de la liste des Roms.
Par contre l'option Son est automatiquement sélectionné, pourtant je n'ai toujours pas de sons avec les jeux......

Est ce que cela peut venir de mes roms ???? En moyenne les roms que j'ai téléchargé sont entre 3mo (pour Burning fight par exemple) et 20 mo (pour pulstar). La plupart des vieux jeux font entre 3 et 6 mo.....

Ou bien je constate qu'aucune des roms ne passe en "global settings" (il m'indique que le bios n'existe pas) mais le jeu passe sans problème (à part le son) en " .cf settings).

Merci pour votre aide...

93

si tu lance avec .cf c'est donc une configuration propre au jeu et non pas la configuration que tu as choisi. lance plutot le jeu sans le fichier .cf mais en configurant bien le bon bios ^^

94

Bon je vais essayer de trouver d'autres rom, histoire de voir..... Par contre je ne vois pas ce que tu veux dire par "configurer le bon bios"... J'ai mis l'unibios ainsi que tout ce qui était marqué dans le wiki (j'ai vu ce lien sur les forum), y a t il autre chose à faire ???
Désolé si je nage un peu, en informatique je suis vraiment loin d'être bon (et à VF5 aussi me dirait Kiou grin )

95

faut appuyer sur la touche Y au menu, afin de l'activer wink

96

genius60 (./95) :
faut appuyer sur la touche Y au menu, afin de l'activer wink


Dans quel menu ??? Celui de l'émulateur, ou celui du jeu directement ???? Je vais essayer de ce pas... merci

Bon bah J'ai appuyé sur Y dans chaque menu, ça ne marche pas..... décidément....

97

tu lance gneogeo.

et à l'écran vert, celui où tu as les différents dossiers (dont le dossier rom). tu appuie sur Y et en bas de l'écran, tu verra marquer les options que cela active.

Allez dans votre menu Game de la GP2X et lancez gngeo2x.gpe.
Vous voila dans GNGeo, vous pouvez configurer quelques options directement de l'interface comme le sample rate, la vitesse du CPU, ou activer le son, simplement en appuyant sur Y .

Pour quitter l'émulateur il vous suffit d'appuyer sur R+Stick appuyé.

Les commandes
Joystick ----------------- Permet de se déplacer
START ----------------- Permet de démarrer la partie.
SELECT ----------------- Insert coin.
X ----------------- Dans le selecteur de rom, vous permez d'activer/désactiver avec/sans fichier log.txt le son pour le jeu, sens inverse de Y. Bouton A dans le jeu
B ----------------- Bouton B dans le jeu.
A ----------------- Bouton C dans le jeu.
Y ----------------- Bouton D dans le jeu. Dans le selecteur de rom vous permez d'activer/désactiver avec/sans fichier log.txt le son pour le jeu.
R+click joy -------------- Quitter et retourner au menu de choix d'un jeu.
L ------------------ Accéder au bios.

98

Si tu utilise rage2x, le son devrait marcher sans soucie. Surtout sur des jeux comme viewpoint & co.
Quelle version de gngeo utilises tu?

99

Ca y est j'ai enfin trouvé comment faire.... En faite j'ai ajouté les bios trouvé sur le Wiki dans le dossier "Bios" de l'émulateur, (je les avais mis dans le dossier Rom). Maintenant tout marche parfaitement, c'est un pur bonheur.... Il n'y a que les grosses rom qu'il faut que je regarde la manip mais je m'intéresse principalement aux jeux neogeo anciens donc pour le moment c'est impec.
Merci à tous pour m'avoir aidé, c'était pas gagné vu mes connaissances en informatique.

100

Yod4z (./1) :

Pour l'installer, il vous suffit de le décompresser la où vous le voulez sur votre PC et d'y ajouter le romrc fourni avec GnGeo dans le meme répertoire. Ajoutez y la rom à décrypter et creez vout un .bat avec la ligne de commande suivante:
dumpgfx
par exemple pour métal slug 1 ca donnera:
dumpgfx mslug1.zip

Creez ce .bat dans le bloc note au format texte et renommez le .txt en .bat . Je l'ai appelé dumpgfx.bat

si tout c'est bien passé, vous devriez avoir un mslug1.gfx pour notre exemple de créé dans le meme répertoire que la rom et le dumpgfx sur notre PC. Il ne vous reste plus qu'a transferer la rom et le .gfx dans le répertoire rom de votre carte SD, dans notre exemple SD0:/emulateurs/gngeo2x/roms/ et de lancer le jeu normalement de l'émulateur GnGeo ou de Rage2x.


J'ai l'impression que le romrc fourni avec la dernière version de l'émulateur GnGeo ne permet plus le dump...
Je m'explique: Avec le logiciel dumpgfx.win, j'ai toujours la même réponse quelque soit la rom à dumper: "couldn't load nomdelarom.zip"... Est ce que je suis le seul dans ce cas là ?? doom

J'ai pourtant bien suivi toute la manip' (j'ai même compris qu'il fallait renommer la copie du fichier "gngeorc" en "romrc"(fourni avec GnGeo dans le dossier config') après l'avoir copié dans un dossier avec le dumpeur et la rom à dumper (ce qui n'était pas expliqué)
( ou alors c'est ici que ce situe mon erreur ?... confus

A part ce problème, c'est un excellent émulateur, super boulot, tous les jeux qui n'ont pas besoin de dump passe à merveille !

101

Bonjour à tous, moi aussi je suis dans le même cas que toi, eleventwelve, ça fait plusieurs fois que j'essaie avec Préhistoric Island 2 (preisle2) j'ai même renommé certaine partie de la roms pour que ça ressemble à la rom.rc du fichier que l'on trouve dans gngeo, je lance dumpgfx et rien confus
Siou plait quelqu'un pourrait m'aider avant que je ne devienne fou fou

102

Apparemment, cela vient de mes roms, downloadées sur planet emul, qui n'étaient pas dumpables.Car j'ai réussi à dumper d'autres versions des mêmes roms récupérés directement dans mon dossier rom de l'émul Kawaks, et ça marche par moment. Suffit de trouver la bonne version de la rom ^^

103

merci eleventwelve top je m'en douté un peu depuis je cherche une bonne roms mais je trouve rien de rien alors si quelqu'un à trouvé une bonne roms de "Prehistoric Island 2" je suis preneur, please envoyé le lien. grin

104

Bonjour, tout fonctionne a merveille de mon coté.. seul problème, c'est lorsque je quit pour le menu L+R+SELECT, la Gp2x freeze, je dois donc éteindre et relancer la Gp2x.. avez-vous une idée pourquoi cela se produit?

Pour info, je possède la Gp2x f200(b) fw4.10

merci a+

neutro

EDIT: Merci Yod4z pour ce grand tuto wink


EDIT 2: Désolé, j'ai trouvé le problème, simplement activer l'option "Reload GUI". Merci quand même.. a+