300

Zerosquare (./297) :
Non il n'y a pas de pile dans les ST.

Essaie avec d'autres disquettes, elles sont peut-être démagnétisées depuis le temps.

En fait..;
toutes mes disquettes s'amorcent mais et s'ouvrent mais c'est quand je veux ouvrir les programmes que ça bugue..???!!!
C'est là que je ne pige pas???
Demain je re-démonte et tente d'appuyer sur le câblage..!!!
avatar

301

Il y a eu une pile pour le ST, mais c'était une carte "cartouche" à connecter dans le port sur la gauche de l'ordinateur.

Voici un excellent article de l'ami LaBibleATARI
http://fr.meric.free.fr/Articles/articlesba/forgetmeclockinside/forgetmeclockinside.html

Maintenant, il y a des ataristes en Belgique et il serait pas mal de tester un autre lecteur de disquette dans un premier temps.

302

JCJ (./299) :
Zerosquare (./297) :
Non il n'y a pas de pile dans les ST.

Essaie avec d'autres disquettes, elles sont peut-être démagnétisées depuis le temps.

Merci pour cette réponse...
je pensais bien qu'il n'y avait pas de pile...mais comme on m'avait dit que oui, j'ai fouillé..lol
Par contre, pour la convention...je suis en Belgique...grrrrrrrrrrrrrr

où ça en Belgique?

303

Perso, région de Charleroi et toi jcj ?
avatarATARI Belgique toujours actif

http://gfa-basic.forumactif.com/

304

Je suis à Mons...
merci
Par contre j'ai bien un port sur la gauche pour y insérer des cartouche ...
je me demande si une pile ne se trouve pas au dessous??
avatar

305

Non vraiment, y'a pas de pile dans les ST (à l'exception des Mega ST[E]).
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo