Posté le 01/12/2006 à 20:24 Membre depuis le 01/12/2006, 1 message
Bonjour à tous!

J'ai problème avec l'écran de ma ti 89. Seule la moitié gauche fonctionne. La moitié droite est à peine visible avec le contraste à fond fou
P1010843.jpg
P1010844.jpg

Quelqu'un sait-il si cela est réparable? Un reset n'y fait rien. Les piles sont neuves...


Que pensez de la Ti 89 Titanium pour la remplacer? info
Posté le 01/12/2006 à 20:40 Membre depuis le 30/06/2001, 37148 messages
Probablement un problème de connexion de l'écran, tu as peut-être une chance de le réparer, mais il va falloir opérer happy
avatarQue cache le pays des Dieux ? - Ximoon's Box - Forum Ghibli - Forum Littéraire

La fin d'un monde souillé est venue. L'oiseau blanc plane dans le ciel annonçant le début d'une longue ère de purification. Détachons-nous à jamais de notre vie dans ce monde de souffrance. Ô toi l'oiseau blanc, l'être vêtu de bleu, guide nous vers ce monde de pureté. - Sutra originel dork.
Posté le 01/12/2006 à 20:50 Membre depuis le 29/10/2003, 25434 messages
C'est quand même assez ardu sad
Posté le 03/12/2006 à 17:33 Membre depuis le 11/11/2001, 116496 messages
Ximoon (./2) :
Probablement un problème de connexion de l'écran, tu as peut-être une chance de le réparer, mais il va falloir opérer happy

ça sent le faux contact à plein nez en effet, mais bon, c'est pas forcément évident pour un non électronicien de le réparer... enfin perdu pour perdu, il faudrait essayer, en effet
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 21/12/2006 à 15:53 Membre depuis le 29/02/2004, 1956 messages
Tiens, c'est "marrant" il y a un gars dans ma classe qui a exactement le même problème.
Posté le 21/12/2006 à 18:00 Membre depuis le 29/02/2004, 1956 messages
*tilt*
ggta>Tu serais pas à l'esiee par hasard ? grin
Posté le 26/12/2006 à 10:21 Membre depuis le 11/11/2001, 116496 messages
LOL
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 17/03/2007 à 08:41 Membre depuis le 17/03/2007, 33 messages
tien c'est marant j'ai le même problème avec ma 89 mad
Posté le 30/03/2007 à 15:40 Membre depuis le 03/11/2002, 14545 messages
Un pote de ma classe avait le même problème, suite à une chute. Ca doit être une panne typique, reste à trouver d'où ça peut provenir...
Le gars l'avait "réparée" en foutant un truc pour appuyer derrière l'écran (mouchoir je crois), mais je ne me rappelle plus trop, et je déconseille de le faire, mais ça peut peut être donner des idées à des experts ^^
avatarHighway Runners, mon jeu de racing à la Outrun qu'il est sorti le 14 décembre 2016 ! N'hésitez pas à me soutenir :)

https://itunes.apple.com/us/app/highway-runners/id964932741
Posté le 15/04/2007 à 18:46 Membre depuis le 10/06/2001, 1454 messages
probleme de connexion nappe ecran...
et en effet, sur ce type de connexions, impossible de faire quoi que ce soit pour reparer generalement, la seule astuce etant effectivement de trouver quelque chose qui puisse plaquer les broches sur les bonnes pistes, c'est pas gagne...
Posté le 05/01/2008 à 16:06 Membre depuis le 05/01/2008, 1 message
Bonjour à tous

Voila, depuis quelques temps j'ai le même problème avec ma TI89, des fois la partie droite s'affiche, d'autres fois non (les fois ou elle s'affiche sont assez rares)
Je n'arrive pas a trouver d'astuce pour la stabiliser (j'ai essayé de mettre un bout de papier, etc)
Si quelqu'un à trouvé la solution, merci de me répondre, sinon j'aimerais savoir ou je peux la faire réparer (à un prix pas trop excessif) car elle n'est plus sous garantie.

Merci
Posté le 06/09/2008 à 18:36 Membre depuis le 10/01/2007, 3 messages
J'ai aussi un gros probleme avec ma ti 89 :
Hier matin, maths, j'allume ma ti, et là je vous une grosse ligne ou y'a plus rien qui s'affiche. Me dit et merde oO
Je laisse allumer pour voir si ca change, et là, des lignes bleus se rajoutent peu à peu =S
Ce qui fait que maintenant je ne vois presque plus rien.
Morte je pense ? Si vous avez une solution...
Posté le 07/09/2008 à 12:34 Membre depuis le 10/06/2001, 20910 messages
As-tu fait un reset ?
avatarUn site complet sur lequel vous trouverez des programmes et des jeux pour votre calculatrice TI 89 / Titanium / 92+ / Voyage 200 : www.ti-fr.com.
Quelques idées personnelles ici.
Posté le 07/09/2008 à 21:22 Membre depuis le 10/01/2007, 3 messages
Oui oui reset et compagnie j'ai fait =/
Je vais me rabattre sur une 83 jusqu'à mon bac, après si jamais prepa maths, j'en rachete une ^^
Posté le 07/09/2008 à 23:21 Membre depuis le 10/06/2001, 20910 messages
Tu as pensé à voir si elle était toujours couverte par la garantie du commerçant qui te l'a vendue ?
avatarUn site complet sur lequel vous trouverez des programmes et des jeux pour votre calculatrice TI 89 / Titanium / 92+ / Voyage 200 : www.ti-fr.com.
Quelques idées personnelles ici.
Posté le 08/09/2008 à 20:25 Membre depuis le 10/01/2007, 3 messages
Non elle est trop vieille je pense, en plus je l'avais acheté en occaz, je vais contacté le vendeur si il a encore quelque chose mais cela m'ettonerais grandement

edit : J'ai essayais de contacter le vendeur, il n'est plus inscrit sur le forum -_-" (HFR)
Mais bon t'façon plus de garantie...
Posté le 16/10/2008 à 16:06 Membre depuis le 16/10/2008, 3 messages
salut j'ai aussi un problème avec ma TI 89 depuis un certain temps maintenant j'ai donc racheter un 83 mai j'aimerais l'ouvrir parce que c'est dommage de ne pas s'en servir j'aimerais ou je pourrais donc me procurer cette clé si petite merci d'avance
Posté le 16/10/2008 à 19:09 Membre depuis le 11/11/2001, 116496 messages
Il faut que tu te procures des tournevis TORX
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 16/10/2008 à 20:06 Membre depuis le 18/06/2001, -26081 message
Pour info, ne va pas chercher midi à 14 heures, ça se trouve dans tous les magasins de bricolage, et même chez super u ou autre grande surface. smile (mon dernier jeu pour usage perso vient de là)

Genre ça : 268203_g.jpg
Mais achète pas du Bost, tu vas payer la peau du cul pour ouvrir ta 89 grin Il y a des sets de clés identiques à ça pour 5~6 neuros.
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !
Posté le 17/10/2008 à 20:29 Membre depuis le 16/10/2008, 3 messages
merci pour ces renseignements mais est ce que vous pouvez mes dire quelle serait la taille exact de cette clés car j'ai plusieurs trousseaux de se type chez moi et aucune ne correspond je suppose que ça doit être du 1.5mm par ce j'ai mesuré une des mienne qui était a peine trop grande et elle faisait 1.9mm je crois
merci d'avance
Posté le 17/10/2008 à 23:56 Membre depuis le 11/11/2001, 116496 messages
attention à ne pas confondre torx et 6 pans :
180707_095443_AZSTUDIO_enWpMu.jpg
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 18/10/2008 à 11:09 Membre depuis le 16/10/2008, 3 messages
c bon j'ai trouver la clé et je suis en train de regarder l'écran mais il est fissuré dans le coin gauche. j'arrive a récupérer les trois quarts de l'écran en appuyant dessus mais le quarts restant reste blanc.
Je crois qu'elle est vraiment morte mais si vous avez des idées merci d'avance.
Posté le 18/10/2008 à 23:06 Membre depuis le 11/11/2001, 116496 messages
tu penses pouvoir nous montrer une (ou plusieurs) photo(s) de l'écran (et du circuit électronique), si possible très précises (tu peux uploader une image grâce au lien à droite du formulaire d'envoi)
avatarWebmaster du site Ti-FRv3 (et aussi de DevLynx)
Si moins de monde enculait le système, alors celui ci aurait plus de mal à nous sortir de si grosses merdes !
"L'erreur humaine est humaine"©Nil (2006) // topics/6238-moved-jamais-jaurais-pense-faire-ca
Posté le 04/09/2010 à 10:40 Membre depuis le 04/09/2010, 1 message
J'ai un problème avec ma TI 89: elle ne fonctionne pas du tout: je mets les piles, le message "installation en cours ne pas interrompre s'affiche" apparait, puis l'écran s'allume et je ne peux absolument rien faire
Que dois-faire?
Merci
Posté le 04/09/2010 à 13:25 Membre depuis le 18/06/2001, -26081 message
"Installation en cours ne pas interrompre" ????
C'est un message en français ??
C'est bien une TI-89 ?
De quel modèle ? Titanium ?
avatar<<< Kernel Extremist©®™ >>>
Feel the power of (int16) !