1

Bonjour à tous,

Je souhaiterais pouvoir utiliser la sortie RGB de mon falcon sur un écran VGA.
La plupart des démos étant développées pour tourner en RGB.

De ce fait j'ai chercher un convertisseur sur la toile et voilà ce que j'ai trouvé :
http://www.jammaboards.com/store/rgb-cga-ega-yuv-to-vga-converter-pcb-gbs-8220/prod_291.html

Le prix est plus qu'attractif (au vue de l'électronique et de la connectique embarquées) et l'interface à l'air de remplir la fonction.
On trouve une vidéo sur Internet de l'interface mise en œuvre avec un 1040STE :
http://www.youtube.com/watch?v=ial_QQOTBwA

La carte permettrait de "remplacer" un multisynchro.
Pouvez-vous me dire si je vais fausse route ou s'il y a une autre solution plus simple?

Par avance, merci à tous.

2

Ça me paraît être un bon choix.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

3

J'en ai commandé une récemment.
Dès que je peux je fais le test et le résultat sur mon site !

4

LabibleATARI (./3) :
J'en ai commandé une récemment.
Dès que je peux je fais le test et le résultat sur mon site !


J'ai aussi franchi le pas, acheté à 25€ sur ebay.
Verra ce que ça dira.

5

J'ai reçu la mienne hier ! c'est un joli produit. Pour le test par contre, il faudra attente car je n'ai pas fini mon atelier et mes atari sont encore dans les cartons...
Mais je ferai un test complet et un tuto sur mon site !

6

solution : acheter un ecran nec accusync pour avoir tous les modes video
avatarAtari c est cool Pc c est merde

7

Faut déjà en trouver !
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

8

9

Ah j'avais mal lu, je pensais que tu parlais des vieux moniteurs NEC (multisync & co).

Pour les AccuSync, apparemment c'est pas tous les modèles, par exemple ceux-là ne prennent pas le 15 kHz.
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

10

meme celui ke j avais été donné pour pas faire les rez de l'amiga et du falcon. et bien, les jeux fonctionnaient dessus. il y a comme un flicker fixer en interne
avatarAtari c est cool Pc c est merde

11

Carte reçu aujourd'hui.
Bilan, l'image saute.
Du coup je ne sais pas si cela vient de la carte, ou de l'alim (5DV généré par une alim ATX Akasa, car les alims de 2A sous 5V ça ne court pas les rues)
J'écarte le falcon, car je l'ai testé sur les 2 en ma possession.

Arf, LabibleAtari quand tu auras fait tes tests je serai heureux d'en connaître le retour.

12

Pas encore la place pour pouvoir le faire, mais je vais me hâter...
L'image saute comment ? sur quel type d'écran et sous quelles résolutions ?
A tu testé le convertisseur avec d'autres sources ? (ST, console...) et quel shéma as tu adopté pour le montage ?

13

LabibleATARI (./12) :
Pas encore la place pour pouvoir le faire, mais je vais me hâter...
L'image saute comment ? sur quel type d'écran et sous quelles résolutions ?
A tu testé le convertisseur avec d'autres sources ? (ST, console...) et quel shéma as tu adopté pour le montage ?



J'ai l'image qui défile, on dirait qu'il y a un problème de synchro.
Je viens de faire le test avec un 1040STE (Fil directement dans le connecteur vidéo, c'est pas pro mais ça va vite) et le problème est le même.

Je viens de faire quelques recherches, apparemment cela arrive fréquemment.
La personne ayant mis la vidéo en ligne sur youtube a visiblement ajouté une capa et deux résistances, mais à savoir où?
http://www.youtube.com/watch?v=X6v89LahLc8

Pour le câblage j'ai utilisé R G B SyncH SyncV et G

14

Il faut mettre des résistances par contre la capa n'est pas nécessaire
GBS-8220%20CONVERTER%20On%20Atari.jpg !

15

La connexion via l'entrée RGB semble aussi possible, car le YUV bof.
http://info-coach.fr/atari/hardware/video.php

Dès que je reçois les résistances à ajouter, je reviens faire un petit topo.
En tout cas merci pour ton aide.

16

De rien !
Oui le RVB semble même préférable pour la qualité d'image.
Je ferai mon topo aussi

17

j'ai aussi tenté l'aventure, par contre lorsque je branche le ste ne s'allume pas et pas d'image.
une fois débranché le ste s'allume de nouveau.

18

C'est pas normal... t'es sûr de pas t'être planté dans les branchements ? (genre avoir regardé la prise du mauvais côté)
avatarZeroblog

« Tout homme porte sur l'épaule gauche un singe et, sur l'épaule droite, un perroquet. » — Jean Cocteau
« Moi je cherche plus de logique non plus. C'est surement pour cela que j'apprécie les Ataris, ils sont aussi logiques que moi ! » — GT Turbo

19

C'est un court circuit ça ! Attention à la commutation lente (c'est du 12v!)

20

LabibleATARI (./19) :
C'est un court circuit ça ! Attention à la commutation lente (c'est du 12v!)


Je confirme, j'avais eu le même problème en utilisant la sortie composite du STE. As-tu mis des résistances?
Avec le RGB HV l'image défile, en RGBS le STE ne démarre pas.
Théoriquement, je reçois mes résistances demain, j'essayerai d'avancer dans les tests.

21

C'est un court circuit ça ! Attention à la commutation lente (c'est du 12v!)


j'ai pensé à ça mais je ne vois rien qui puisse provoquer ce problème.
As-tu mis des résistances?


je n'ai pas essayé avec les résistances, j'ai d'abord essayé d'avoir une image même dégradée.

pas d'image d'un coté comme de l'autre.

tu as quelle révision de carte ? si ça marche en RGB HV je veux bien tes plans.

22

J'ai fait quelques essais avec des résistances de 560 Ohms en série (l'impédance d'entrée de la carte ne semblant pas suffisante) sur la/les synchros et l'affichage s'effectue correctement.
La qualité pourrait être meilleure, mais ça fonctionne.

J'ai testé :
- RGB + HV
- RGB + C

Le tout sur un falcon, ma carte est une GBS-8220 révision 3.
J'ai utilisé le connecteur P11 (attention il faut déplacer des fils dans le connecteur car par défaut il était mal câblé que ce soit pour le RGBS et RGBHV).
Je vous refais un petit topo quand j'aurais un peu plus de temps.

23

Hyperfast (./22) :
J'ai fait quelques essais avec des résistances de 560 Ohms en série (l'impédance d'entrée de la carte ne semblant pas suffisante) sur la/les synchros et l'affichage s'effectue correctement.
La qualité pourrait être meilleure, mais ça fonctionne.

J'ai testé :
- RGB + HV
- RGB + C

Le tout sur un falcon, ma carte est une GBS-8220 révision 3.
J'ai utilisé le connecteur P11 (attention il faut déplacer des fils dans le connecteur car par défaut il était mal câblé que ce soit pour le RGBS et RGBHV).
Je vous refais un petit topo quand j'aurais un peu plus de temps.

Tu as fais un test en Csync ? Chez moi curieusement, je n'ai pas de signal Composite en sortie du falcon alors que je suis bien en mode RGB ?

24

LabibleATARI (./23) :
Hyperfast (./22) :
J'ai fait quelques essais avec des résistances de 560 Ohms en série (l'impédance d'entrée de la carte ne semblant pas suffisante) sur la/les synchros et l'affichage s'effectue correctement.
La qualité pourrait être meilleure, mais ça fonctionne.

J'ai testé :
- RGB + HV
- RGB + C

Le tout sur un falcon, ma carte est une GBS-8220 révision 3.
J'ai utilisé le connecteur P11 (attention il faut déplacer des fils dans le connecteur car par défaut il était mal câblé que ce soit pour le RGBS et RGBHV).
Je vous refais un petit topo quand j'aurais un peu plus de temps.

Tu as fais un test en Csync ? Chez moi curieusement, je n'ai pas de signal Composite en sortie du falcon alors que je suis bien en mode RGB ?


Je n'ai pas encore eu le temps de me remettre dessus. Mais il va falloir que je finalise ce truc là. D'autant plus que je n'ai plus d'écran MultiSynchro.

25

Question peut-être un peu hors sujet mais je réfléchis à ce même type de branchement pour un MVS consolidé dont la sortie est peritel RGB et, je pense, en 15 KHz, et qui ne fonctionne pas sur un vidéo-projecteur (on a une image claire, grise où l'on devine juste ce qui est affiché)
Est-ce que je peux "facilement" raccorder le MVS avec cet appareil ? Si je comprends, il faudrait enlever la peritel et raccorder chaque fiche utilisée sur les petits plots qu'on voit à l'arrière du port VGA in ?
Autre question : faut-il nécessairement bricoler une alim type PC pour alimenter la carte convertisseur ?

Merci !
avatarRevival Gamers : toute l'actu du jeu vidéo homebrew - demoscene - reportage - programmation - ...
http://cotegamers.com

26

Pour l'alimentation, il faut d'après le fabriquant une alimentation de 5v 2amp. Pour ma part j'ai testé une alimentation de 750ma et ça fonctionnait...
Comme Hyperfast, je n'ai pas eu le temps de finaliser la chose et le schéma que j'ai proposé ne fonctionne pas. J'ai commencé, mais pas fini, un montage pour reconstruire le signal CSYNC afin de reprendre le schéma fonctionnel pour le ST. En effet le falcon distribut le VSYNC et HSYNC, mais je n'ai pas réussi à avoir une image stable. L'ajout des resistances sur les couleurs ne fait que baisser la luminosité.
Quel est le type de carte sur un MVS ? Si c'est de l'EGA, normalement, tu devrais pouvoir l'adapter assez facilement RayXamber.

27

désolé du HS je devrais demander un fork si ça se prolonge, ce truc serait il utilisable pour visualiser la sortie d'une freebox tv v5 sur un écran vga?

-soit avec un démultiplexeur composite -> rgb
-soit si par hyper chance la péritel de la freebox sort en rgb directement (il semble que ce soit le cas) ?

28

Pour la freebox V5, c'est du RVB, donc à priori, ce montage pourrait te convenir

29

30

question con, avec votre truc la on peut avoir la haute res du ST ? car autant avoir un LCD autant aussi avoir le 640x480 du ST wink