60

Tiens, au faite dans le wad des simpsons, y a pas de nouvelle map en faite??
Parce que sur PC, j ai les map de Doom2 avec les sprite des simpsons....

61

oui c ça qu'est con ^^

62

C'est normal, ça utilise les niveaux de Doom II, c'est juste pour le trip, mais quel trip! smile
Ciao.

63

faudrait recup des niveaux bidons et texturer ça à la simpson smile

64

Facile, mon PWAD n'ayant pas de niveaux (normal je les ai enlevés pour le gain de place, pour que le PWAD utilise les Maps de l'IWAD DOOM2.WAD, puisque c'est les même) il suffit de rajouter ceux que tu veux et ils prendront les textures des Simpsons. wink
Ciao.

65

c'est bien ce que je pensais, vu que j'avais deja mis la main sur le pwad sur PC, et c'est vrai que bon, je trouve ca marrant, sans plus, puisque bon personnelement ce sont les nouveaux niveaux qui m'interesse!

D'ailleur Drum pour Heretic, t'avais raison, les niveaux de Herian en faite sont vraiment excelent, j'ai testé sur mon PC rapido, et y a vraiment de bonnes idées (l'escalier innvisible du niveau 2, etc...) . wink
Sinon, tu connait ce super site: http://www.doomwadstation.suhost.com/

J ai vu un truc super interressant au passage sur ce site, entre autre, c est Doom64 TC for Jdoom/Doom2!! Faudrait voir si sur GP ca passe (y aura surement besoin de quelque correction)! Ca pourrait etre tres interessant, apres GoldenEye, on va pouvoir commencer une collec de Doom-like de la N64!! grin grin

66

Un peu que je connais, ça doit être le site de WADS le plus connu! smile

Hé hé, pour Doom 64, tu fais d'en parler car je travaille sur un PWAD. wink

Par contre oublie les niveaux compris dedans car ça utilise je ne sais plus quelle version de Doom (ZDoom, JDoom...), c'est-à-dire un VRAI moteur 3D. Donc GP Doom ne les gère pas du tout. GP Doom ne gère que le Doom de base, point. wink

Mais je cherche d'autres niveaux qui vallent le coup. wink
Ciao.

67

Ouai, ca utilise le moteur JDoom.

Pour les niveaux, y a ceux de Requiem si tu veux. C'est un megawad et les graphs de Doom64 colle tres bien dessus. Maintenant, y en as plein d'autre qui pourrait aller.


Si tu veut juste choper les son+gfx des arme+gfx des monstre de Doom 64, alors ils sont dispo sur doomdc.tk et je pense qu'il doivent fonctionner sur GP32. Ca pourrait t'eviter d'avoir a les faire toi même! wink

68

Merci pour les infos, j'y travaille! wink

P.S. : Le site sur la DC, je connais, à vrai dire ce sont mes 2 sites de référence pour les WADS! grin
Ciao.

69

lol, moi aussi! smile

Bien que doomdc ne soit pas remis a jour, il y reste toujours pas mal de wad dispo! wink

70

PUTAIN, MAIS C EST PAS POSSIBLE!!!!!!!!! mad mad mad mad mad mad

Je sais pas si tu te rappelle, mais j avais deja parler d'un bug que j'avais pour faire fonctionner Ultimate Doom....
Bon, ben la, je recoit ma nouvelle SMC, je formate, j'installe Doom2 et Ultimate Doom, ce sont d'ailleur les wads que tu as mis sur ton site, et j'installe aussi le GPDoom V9 qui y a sur ton site (le compresse donc).

Bon ben si je lance Doom2, aucun probleme, PAR CONTRE, quand je lance Ultimate Doom, soit il demarre carement pas en me balancant une erreur d'initialisation de texture ou encore un "malloc failed" et le pire c'est que quand il démarre, ben des que je lance la partie -> BOOM, bios monitor de spiv (j ai multifw v2).... :/

Frnachement, la sur le coup, j'avais envie de pulverise ma GP contre le mur...... mad
Personne n'aurait une soluce miracle pour que je puisse enfin jouer a ce putain de Ultimate Doom!!!!!! sad
J'ai deja essaye de le renommer tout simplement Doom.wad -> même couille.
j ai essaye le fxe officiel de 600ko -> encore meme couille!!
J ai essayer tout les frequencage -> toujours meme couille!!!!!
J ai essayer mon wad qui vient directement du jeu original -> encore et toujours la meme couille!!!!!!!!!!!!!!

Et le shareware de Doom1 marche parfaitement.... Y a vraiment que ce Ultimate Doom qui me les brise a pas fonctionner....

A l aide donc!! sad

71

Alors ça, ça me troue le c..!
Vraiment bizarre ton problème, t'es sûr que tu lances DOOMU.WAD en GAME et pas PWAD?
Oui je sais ma question est conne mais on ne sait jamais... car mon IWAD marche nickel, mon GP Doom compressé aussi (et au pire t'as testé la version normale)...

Là je sais pas j'avoue... surtout que je peux pas tester...

Bon là je suis en train de faire un petit mix qui donnera un PWAD bien sympa! smile
Ciao.

72

DOOMU.WAD en GAME et pas PWAD?

De toute facon, il est impossible de lancer Doomu en pwad..... :/

Comme dit plus haut, j ai deja tester avec le fxe "officiel"...... Sans succes. sad

Et pour rajouter dans la liste, j ai essayer de la booter avec Pacrom, le fw euro, et Free launcher.... Sans aucune difference quelconque....

73

et en l'appelatant doom1.wad ?

74

Bon, ben je viens de test, et ca marche pas non plus, mais la, il se lance sans probleme, et au moment que je lance la partie, ben la il me sort ca (j ai le boot message sur On comme ca je voit toutes les erreurs):
"Err: Z_CheckHeap: block size does not to...." Y a pas la fin car ca sort de l'ecran! smile

Bon, de toutes facon, ce n'est pas super interessant comme truc, car le faite de le renommer doom1.wad, apres GPdoom fait surement comme le PC, c est a dire qu'il le considere comme le vrai shareware!

D ailleur, la, il est impossible de lancer les autres episode, donc bon... :/

75

T'as absolument pas touché à mes IWAD avec Wintex ou autre?
Ciao.

76

Nope..... sad

Et comme je te dit, ca chie aussi avec mon wad sorti directement du CD de ultimate doom

77

J'aime pas dire ce genre de conneries mais je deviens persuadé que c'est ton firmware qui fait ça...
Un nombre de personnes non négligeable me dit "Ton GP Doom compressé ne marche pas." alors que d'autres (dont moi) certifient que si...
Rems par exemple ne peut faire marcher que le version non compressée de GP Doom sur sa GP... alors que d'autres (dont moi avec ma FLU avant) font très bien marcher les 2.

Franchement je ne sais pas ce que t'as comme bios mais essaie celui d'Aqua, je pense que cela marchera après. wink

P.S. : T'as pas changé de bios récemment? wink
Ciao.

78

Non, j ai pas changer de bios recemment.

Je voudrais bien te croire, mais la je fais des test avec la version "officiel" est ca marche pas mieux.
Le pire dans tout ca aussi c'est qu'avec ta version compressé, je viens de tester : HACX, Heretic, Golden Eye, Western et QuakeGp, et tous marchent sans probleme!!!!!! Alors pk ce doomu ne fonctionne pas!?

C'est ca qui est vraiment bizarre...... Flasher mon fw me tente moyennement, car la seul fois ou j ai essayer le fw d'aquafish, il m'etait impossible de refaire une connection avec mon PC sous win98! (c'etait la v2.1 je crois) Heuresement que j'avait pensé a faire un dump de mon fw....

Donc la chui moyennement cho pour tester.... Enfin bon, je vais continuer de faire des tests...

79

Perso je ne vois que ça mais bon...
C'est normal les anciennes versions (enfin certaines) du bios d'Aqua avaient le PC-Link qui foiraient mais essaie la 4.5 (j'ai pas essayé la 4.8), ça marche nickel. wink
Ciao.

80

Bon, la je crois que je devient fou!!!! : triso triso mur fou2 toilettes lolpaf fucktricol fou3 trinon

Tjrs dans mes test: je relance Ultimate Doom pour une enieme fois: la le jeux se lance: je joue au moment d'arriver au niveau deux -> crash

Je relance: carrement ne demarre pas...

Je relance encore , le jeu se lance, je joue et j'arrive au niveau trois sans ennui!!! bon apres j'eteind ma console pour faire encore des tests.

Je relance et la ca ma buggé de nouveau au niveau 2!!


La ca devient vraiment n'importe quoi! J ai l'impression que ma GP se fout de ma gueule!!!!
Je vais effectivement penser a flashouiller, , mais faut que je prenne mes precaution quand même (ca fait tjrs stresser de flasher! smile )

81

T'inquiète tu risques rien, fais-moi confiance, je l'ai fait au moins 30 fois. wink

Tu prévois juste des piles fraiches et tu rebootes pas tant qu'on ne te l'a pas dit, c'est tout! smile
Ciao.

82

Heu, je la trouve pas la 4.5, et j ai pas envie de flasher avec la 4.8, c'est trop recent a mon gout.... :/

83

Tiens je l'ai (fais-moi confiance il marche, je l'ai testé) :
ftp://drumaster.homeftp.org/firmware/aqua45.bin
Ciao.

84

Derniere question, il a quoi comme FW de base?? Il a bien l'euro et Pacrom?

85

Oui je viens de vérifier sur Geepee. wink
Ciao.

86

Ca y est j ai flasher!!!
Et il semble bien que tu ai raison!!! grin
Bon, j ai fait trois test, tous concluant, je pu arriver au niveau 2, tout les episode se lance, j'ai bourriner pour essaye de passer le plus vite possible la carte!!
Enfin, pour l'instant, je touche du bois!Je te confirmerai demain si c est OK! smile Et la ca a l air bien parti!


Sinon, t as le logiciel qui allait avec le bios pour faire un ini??
Par ce que la j en ai fait un avec la derniere version du log, et c'est tout degueux.... Y a meme pas ecrit boot selector ou les truc du genre, y a juste les truc que j'ai mis ecrit en noir sur blanc qui disparraisent quand je passe dessus! :/

87

Je m'en doutais que c'était le bios! Ma théorie s'est révélée vraie et maintenant j'en ai le coeur net. wink
Comme ça y aura plus de blaireau qui diront "Ca change rien le bios!" wink

Tiens pour le Boot config (pour éditer ton .ini) : ftp://drumaster.homeftp.org/firmware/gpbootconf.zip
Ciao.

88

Yes thx!!
Bon, attention, c'est pas encore sur a 100% quand meme..... Si jamais ca refoire, je me pend avec mon cable GP-PC!!!! grin

Quand meme les pwads de Doom ca prend vraiment de la place!! J ai deja rempli ma SMC toute neuve, j'ai pas la place de mettre Duke Nukem.... :/

89

ct koi ton bios dukedoomque je l'installe jamais ^^
si c la premiere version du bios euro, je confirme qu'il y a pas mal de truc qui foirraient et ça marche mieux dans le deuxieme mais bon en fait le prob vient pas du bios en lui même mais au module lanceur de fxe intégré........... smile il vient du launcher de fxe euro je pense (intégré au bios car un bios c koi ? c juste un gxb/fxe compilé en .bin ) et qui a évolué entre les deux versions ) à mon avis je pense et un ptit prob de gestion mémoire ^^.
enfin un pro des lanceurs de fxe devrait pouvoir en dire plus.

90

couic drapeaublanc

Mon firmware c'etait multifw v2 de Mr Spiv.

Mais de toute facon, t'emballe pas...... Chui completement maudit, ou chai pas, surement un truc du genre.....

Hier soir ca marchait tres bien, et la hop j'arrive au boulot, je me dis: je vais tester! Je lance Ultimate Doom de la meme facon qu'hier, au ancement, arrivé au niveau de "init texture" -> BOOM REBOOT de la Gp!!!!!! vtff mad rage angry
Et apres le 10eme lancement consecutif, c'est tjrs la meme chose.... :/
Avant j'avait Bios monitor, maintenant, j ai un Reboot, c'st vachement mieux....
Et, comme d'hab, les pwads de Doom2 passe parfaitement, ainsi que STARWARS qui est un pwad de udoom!!!

Et puis maintenant, cerise sur le gateau, GP ROTT ne fonctionne plus non plus!! et ca depuis que j ai changé de fw.........

Putain.... J ai jamais eu aucun probeme avec les emus, mais alors avc les portages PC, ma GP me casse serieusement les couilles........
Je retesterai dans la journée, mais meme si ca fonctionne quand ca veux, c'est pas gagner quand meme...... sad sad sad sad



EDIT : J ai virer le pwad de STARWARS, et j ai une petite evolution: Maintenant, ca ne reboot plus mais tjrs a l'endroit de initTextures, il me sort une erreur :
"IErr: Z_Free: freed a pointer without ZON" Et la ca sort de l'ecran

Cette erreur est evidemment suivi de la phrase qui fait toujours plaisir a voir : "Shutting down"...... sad angry


EDIT2 : Apres teste, ca me fait la meme erreur au meme endroit sur Doom2 aussi!!!!! En faite ca plante des que je ne met pas de pwads...... Car j ai un pwad qui est en faite un megawad de Doom2 (donc meme texture, gfx et son) et lui il marche......
Question : est ce qu'il faut une certaine place de libre sur la SMC pour que ca fonctionne bien????