90

couic drapeaublanc

Mon firmware c'etait multifw v2 de Mr Spiv.

Mais de toute facon, t'emballe pas...... Chui completement maudit, ou chai pas, surement un truc du genre.....

Hier soir ca marchait tres bien, et la hop j'arrive au boulot, je me dis: je vais tester! Je lance Ultimate Doom de la meme facon qu'hier, au ancement, arrivé au niveau de "init texture" -> BOOM REBOOT de la Gp!!!!!! vtff mad rage angry
Et apres le 10eme lancement consecutif, c'est tjrs la meme chose.... :/
Avant j'avait Bios monitor, maintenant, j ai un Reboot, c'st vachement mieux....
Et, comme d'hab, les pwads de Doom2 passe parfaitement, ainsi que STARWARS qui est un pwad de udoom!!!

Et puis maintenant, cerise sur le gateau, GP ROTT ne fonctionne plus non plus!! et ca depuis que j ai changé de fw.........

Putain.... J ai jamais eu aucun probeme avec les emus, mais alors avc les portages PC, ma GP me casse serieusement les couilles........
Je retesterai dans la journée, mais meme si ca fonctionne quand ca veux, c'est pas gagner quand meme...... sad sad sad sad



EDIT : J ai virer le pwad de STARWARS, et j ai une petite evolution: Maintenant, ca ne reboot plus mais tjrs a l'endroit de initTextures, il me sort une erreur :
"IErr: Z_Free: freed a pointer without ZON" Et la ca sort de l'ecran

Cette erreur est evidemment suivi de la phrase qui fait toujours plaisir a voir : "Shutting down"...... sad angry


EDIT2 : Apres teste, ca me fait la meme erreur au meme endroit sur Doom2 aussi!!!!! En faite ca plante des que je ne met pas de pwads...... Car j ai un pwad qui est en faite un megawad de Doom2 (donc meme texture, gfx et son) et lui il marche......
Question : est ce qu'il faut une certaine place de libre sur la SMC pour que ca fonctionne bien????

91

Alors là ça me troue encore le c..!

Ta GP a un ou plusieurs composants de grillés... sinon je vois pas! smile

92

Bah, encore une fois, je voudrais bien te croire, au moins je saurais pourquoi ca chie!!!!!

La ce qui me gave, c'est que tout marche (emu, MP3, Divx, pwad, wolf3D) sauf udoom et doom2, et pas tout le temps en plus...
A la limite je prefererai que rien du tout ne marche, comme ca je serai fixé..... Par ce que la c'est extremement enervant!! mad


EDIT : c'est la décadence en plus!! grin
Maintenant, j ai Golden Eye qui ne fonctionne plus!!!! smile Il plante au moment de lancer la partie..... :/

En faite il n y as plus que les pwad de Drum qui marche...... !! C'est de la qualité au moins!!! grin

Sinon, j ai vu que j était pas tous seul dans ce cas, sur GP32x y a quelque gonze aussi qui misère car leur GPdoom reboot quand il veux....
Ca pourrait pas venir des GP par hasard?? Genre ma GP elle n'aime pas Doom, ou un truc du genre.... Par ce que bon, la je sais plus quoi faire..... sad

93

ça se trouve c ta smc qui a des secteurs niqué
ou alors c ton fichier doom2 qui est niqué
ou alors c le bios qui est niqué
^^
format ta smc, prend le doom2 de drum avec ses mods (tu peut aller aussi chez falken^^)
et tu nous diras smile
avatarpixel and 3D graphics: www.madpxl.com

seeking iPhone developer, contact me !


94

Et n'oubliez pas que nos GP sont presques toutes differentes sad
Merci GamePark :/
avatar"Pigs can fight for food but know how to unite together against a bear." - H'Mong Proverb.

C'est vieux tout ça...

«On peut toujours plus que ce que l'on croit pouvoir.»
[ Joseph Kessel ]

95

Ouais je ne vois que ça. smile

96

format ta smc, prend le doom2 de drum avec ses mods (tu peut aller aussi chez falken^^)
et tu nous diras


Deja tout fait, j'ai meme tester sur 2 SMC de marque differente : meme merde.
Comme j'ai dit, j ai tester avec le wad de Drum et mon wad venant directement du CD original et ca ne fonctionne pas...

Quand au bios, j ai flasher et ca n'as rien changer.


Franchement, je pense vraiment que ca viennent de ma GP..... Bien malheuresement d'ailleur..... Par ce que sinon, je vois pas.....