1

Bonjour à tous,

J'ai depuis quelques temps un problème électrique sur ma BX 19 D. L'ensemble du réseau électrique est chancelant!!
Les symptômes sont les suivant:
- les phares clignotent en intensité (ils ne s'éteignent pas mais sont d'une luminosité variable)
- idem sur tout le tableau de bord

Les évènements marquants et ce que j'ai fait:
1) alors que je partais en déplacement, au fil des kilomètres, l'éclairage des phares diminuait, j'en ai conclut à une panne d'alternateur, j'ai fait demi tour et suis rentré.
2) j'ai changé l'alternateur avec un alternateur d'occasion mais fonctionnel.
3) suite à ce changement je n'ai plus eu de baisse d'intensité des phares ==> batterie se recharge Mais c'est là que l'électricité à commencer à clignoter ou plus exactement à chanceler,
4) j'ai changé la batterie me disant que l'ancienne batterie alimentée par un alternateur défectueux a pu passer l'arme à gauche Mais rien n'a changé!!!

Je suis perplexe et je manque d'idée pour trouver d'ou peut venir le problème. Est-ce que quelqu'un a une idée?

Merci d'avance,
avatar
BX 19D

2

Bonjour

en premier lieu , il faut mesurer la tension donnée par l'alternateur pour etre sur qu'il n'est pas en cause

enfin on part du principe que les cosses de batterie ne sont pas oxydées et bien serrées ,y compris du coté où elles reçoivent les fils !

ensuite il faut aller vérifier les masses , sur la boite , sur la caisse sur le tablier sous la batterie en gros

bonne recherche

3

Merci pour cette réactivité smile

Les cosses sont bien serrées et non oxydées des deux cotés.
Au ralenti en mesurant la tension aux bornes batteries 13,3V (ce qui me semble bon) mais quand j'accélère ça monte à 15V (est-ce normal??) quand le régime revient au ralenti le 15V dure encore quelques seconde et revient à 13V...
==> Est-ce la régulation de l'alternateur qui est foutue?

La tresse de masse de la boite est située de quel coté? Effectivement je n'avais pas pensé à les contrôler ne sachant pas ou elles se trouvent....
avatar
BX 19D

4

Bonjour et Bienvenue

Alternateur tournant c'est 14.7V maximum, en général ca situe entre 13.8 et 14.5 volts.

Les faiblesses et disfonctionnements intempestifs c'est tres probablement un problèmes de masse.
Coté batterie c'est simple il ni a cas suivre les fils !
La masse moteur ce fait sur celui-là.
La masse carrosserie ce fait sur passage de roue derrière la batterie.
Les masses internes c'est sur la colonne de direction , a ce niveau c'est plutôt rare d'avoirs un problème.

Un bon coup de nettoyage voir grattage et graissage devrait résoudre le problème.

Une présentation ce serait pas mal ! Ca permets de faire un minimum connaissance ...
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

5

Bonjour Merci pour les conseils,

Pour la présentation, j’attends les beaux jours pour faire des photos de la titine et aussi que tout refonctionne smile

J'ai fait comme indiqué, j'ai retiré la batterie, poncé toutes les cosses de masse refixé remonté mais rebelote tout tremble de nouveau....
Par contre niveau tension, je suis autour de 13V moteur tournant.

Ps, sur la colonne de direction, je n'ai pas vu de prise de masse ou est il situé? j'ai cherché au dessus du clapet de direction assisté.

En outre, en démontant une nouvelle fois l'alternateur, je me suis rendu compte que le moteur en dessous était particulièrement gras et luisant est ce que la fuite à ce niveau peut venir du joint spi de vilebrequin?
avatar
BX 19D

6

Faisons connaissance.

Merci de vous présenter dans cette catégorie avant de participer aux discussions.


sections/2596-faisons-connaissance

Ce n'est est pas moi qui l'invente... la Bx passera en second plan et nul besoin d'être fonctionnel pour y joindre quelques photos !



Pour ton trés urgent problème . La colonne de direction ce situe derrière le volant ! Dans le compartiment moteur ce n'est que extrémité !
Le bornier de masse du combiné d'instrumentation ce situe a proximité neiman .
C'est informations techniques sont dans la RTA !
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

7

+1 d'après la rta pour bx diesel page 58, la tension régulée de l'alternateur à chaud doit être comprise entre 13,8V et 14,5V smile

8

Il faut également être certain de la précision du voltmètre, de l'état de sa pile si c'est un à pile, et confirmer la mesure avec un second appareil.

Juste avant de casser Griselda, j'avais constaté moi aussi un phénomène étrange avec l'intensité lumineuse des codes qui oscillait par périodes de deux secondes environ. Pas fouillé plus loin puisque je l'avais tordue juste après...
avatar

9

MATTHEW (./7) :
+1 d'après la rta pour bx diesel page 58, la tension régulée de l'alternateur à chaud doit être comprise entre 13,8V et 14,5V smile
J'ai ma RTA à plus de 10km de chez moi angry 'commandé une nouvelle sur amazon du coup)

Pour la suite des investigations, les conseils de lolo étaient bon mais pas suffisant car maintenant que toutes les masses situées dans le compartiment moteur sont propres et refaites, ça continue de clignoter par contre j'observe une tension autour de 13V. C'est à n'y rien comprendre.

J'ai aussi remarqué que j'ai tendance à prendre de belles décharges électrostatiques en sortant de la titine, drôle de hasard...

J'ai aussi vu que le connecteur vert proche de la batterie était malade avec un fil sorti du connecteur et raccordé à la main à un autre sorti de je ne sais où cry

Bref je reprends demain à l'aveuglette demain.
avatar
BX 19D

10

Par curiosité smile, quelle la marque et la référence de ton ancien alternateur ?



Et quelle la marque et la référence de l'alternateur que tu as installé ?

11

As tu vérifié la tension de référence arrivant a l'alternateur ? C'est le petit fils qui arrive sur la crosse de 6.3 c'est cette tension arrivant cette cosse qui sert de référence a la tenssion de régulation.

C'est l'ensemble de l'éclairage qui fluctue ou juste l'éclairage du combiné d'instrumentation ?
Le rehaustat du tableau bord as tu essayé de le bouger ?

Les décharges électrostatiques sont essentiellement dus au frottement des tissus sur le velours et aux chaussures qui t'isole du sol.

Ci éclairage influe sur d'autres ampoules (comme l'effet guirlande de noel sur fonctionnent des autres feux arrière) c'est caractéristique de effet hall dans le faisceau électrique, pour y remédier il faut que les masses soient parfaites.
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

12

MATTHEW (./10) :
Par curiosité smile, quelle la marque et la référence de ton ancien alternateur ?



Et quelle la marque et la référence de l'alternateur que tu as installé ?

C'est tous les deux des Valéo
avatar
BX 19D

13

loloBX (./11) :
As tu vérifié la tension de référence arrivant a l'alternateur ? C'est le petit fils qui arrive sur la crosse de 6.3 c'est cette tension arrivant cette cosse qui sert de référence a la tenssion de régulation.

C'est l'ensemble de l'éclairage qui fluctue ou juste l'éclairage du combiné d'instrumentation ?
Le rehaustat du tableau bord as tu essayé de le bouger ?

Les décharges électrostatiques sont essentiellement dus au frottement des tissus sur le velours et aux chaussures qui t'isole du sol.

Ci éclairage influe sur d'autres ampoules (comme l'effet guirlande de noel sur fonctionnent des autres feux arrière) c'est caractéristique de effet hall dans le faisceau électrique, pour y remédier il faut que les masses soient parfaites.

Je n'ai pas testé cette tension je vais le faire aujourd'hui.

Le clignotement touche l'ensemble des éclairages y compris les phares. SI c'est vraiment un problème de masse ça va être vite vu, je vais rajouter une tresse de masse de la batterie à la carrosserie ça ne fera pas de mal
avatar
BX 19D

14

SI c'est vraiment un problème de masse ça va être vite vu, je vais rajouter une tresse de masse de la batterie à la carrosserie ça ne fera pas de mal
Il y a déjà une liaison par cable.
Je te l'avais indiqué dès mon premier message !

Meme si cela te paraît inutile dans la mesure du possible essais de répondre au minimum aux questions ?
Nous on est pas devant la voiture est résoudre un problème électrique avec une analyse incomplète ou partiel n'a rien d'évident !
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

15

loloBX (./14) :
SI c'est vraiment un problème de masse ça va être vite vu, je vais rajouter une tresse de masse de la batterie à la carrosserie ça ne fera pas de mal
Il y a déjà une liaison par cable.
Je te l'avais indiqué dès mon premier message !

Meme si cela te paraît inutile dans la mesure du possible essais de répondre au minimum aux questions ?
Nous on est pas devant la voiture est résoudre un problème électrique avec une analyse incomplète ou partiel n'a rien d'évident !

Pour la liaison oui il y a déjà un câble et oui je l'avais bien lu. Comme indiqué, j'ai nettoyé les cosses au papier de verre y compris le support sur la carrosserie.
Pour la tension sur la cosse de régulation, j'ai fait la mesure et je mesure une tension oscillant entre 15V et 15,6V et concernant le rhéostat de tableau de bord, le clignotement affecte l'ensemble de la voiture et non pas simplement le combiné d'instrumentation et ceci quel que soit la position du rhéostat.

Ce jour j'ai changé l'ensemble des fils de masse et j'ai étamé les extrémités allant des les presses de sertissage au niveau de la batterie pour avoir un bon contact. J'ai fait la manip de l'étamage sur le + et le -. J'ai également ajouté une tresse de masse allant directement sur la carrosserie.
Je constate un léger mieux les clignotements sont moins marqués.

J'ai commandé un nouveau régulateur qui devrait arriver semaine prochaine car c'est le dernier point qui à mon sens peut poser problème. Suite au prochain numéro
avatar
BX 19D

16

[/quote]
Pour la tension sur la cosse de régulation, j'ai fait la mesure et je mesure une tension oscillant entre 15V et 15,6V 
[/quote]
Humm, pour trouver une telle tension je presume que tu l'as débrancher en faisant tourner le moteur ?
Si c'est cas c'est surtout a éviter !
C'est un risque d'endommager l'alternateur ! Tension 0 volts l'alternateur donne lec maximum de sa puissance jusqu'à quelque chose finis par lâcher.


Avec ses renseignements ça me paraît évident que n'est pas lié au bornier de masse du tableau bord. On peut sens aucun doute également exclure son rhéostat .

Fais tu des essais a quel régime moteur ? Endessous de 800trs/mim certains alternateur m'ont aucun rendement.
Avec les phares allumés ? Les antibrouillards ? Le dégivrage du hayon ? Des bidouillages sur le faisceauc électrique ?
Elle aurait pas l'ABS ? Un attelage ou reste de faisceau d'attelage ?
As-tu regarder ce qui passait aux feux arrières ?

Précision importante : 50 Ampères sous 14 volts c'est 700 watts. Une centaines de watts sont bien asse pour provoqué un départ d'incendie !
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

17

Humm, pour trouver une telle tension je presume que tu l'as débrancher en faisant tourner le moteur ?
Si c'est cas c'est surtout a éviter !
C'est un risque d'endommager l'alternateur ! Tension 0 volts l'alternateur donne lec maximum de sa puissance jusqu'à quelque chose finis par lâcher.

Normalement, non, ce fils alimente le témoin de charge, et sert aussi, par le passage de la tension à travers l'ampoule du témoin et de la grosse résistance du combiné à amorcer l'alternateur. une fois celui-ci amorcé, il se met à générer une tension qui se diffuse à travers 3 diodes pour fournir le courant aux équipements (recharge de la batterie et alimentation de tout le reste) et à travers 3 autres diodes pour le régulateur de tension et éteindre le témoin de charge (l'ampoule se retrouve avec la tension de l'alternateur sur ses 2 pôles)

SI la tension varie quand on débranche,l'alternateur à un coup dans le cigare (diodes HS, régulateur...

Quoi qu'il en soit, 15 volts ou plus est anormal.
avatar

18

Wouh ! Mon explication sur ce fil était simplistes et fausse avec le débranchement de ce fils tout comme le serait la tension 15 volts mesuré en débranchant ce fils puisque ca coupe l'alim du rotor et donc sans champ magnétique ca fournit aucune tension .
Bon avec ton explication Christo jai trop amal aux cheveux triroll
Donc un schéma simple sera sans doute plus explicite que des dizaines lignes :
page_110.jpg
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

19

loloBX (./16) :
Pour la tension sur la cosse de régulation, j'ai fait la mesure et je mesure une tension oscillant entre 15V et 15,6V 
[/quote]
Humm, pour trouver une telle tension je presume que tu l'as débrancher en faisant tourner le moteur ?
Si c'est cas c'est surtout a éviter !
C'est un risque d'endommager l'alternateur ! Tension 0 volts l'alternateur donne lec maximum de sa puissance jusqu'à quelque chose finis par lâcher.


Avec ses renseignements ça me paraît évident que n'est pas lié au bornier de masse du tableau bord. On peut sens aucun doute également exclure son rhéostat .

Fais tu des essais a quel régime moteur ? Endessous de 800trs/mim certains alternateur m'ont aucun rendement.
Avec les phares allumés ? Les antibrouillards ? Le dégivrage du hayon ? Des bidouillages sur le faisceauc électrique ?
Elle aurait pas l'ABS ? Un attelage ou reste de faisceau d'attelage ?
As-tu regarder ce qui passait aux feux arrières ?

Précision importante : 50 Ampères sous 14 volts c'est 700 watts. Une centaines de watts sont bien asse pour provoqué un départ d'incendie ![/quote]


Pour la mesure de tension sur le fil arrivant au régulateur, j'ai en fait coupé le fil d'origine avec sa cosse qui me semblait malade, j'ai fait une épissure avec un fil propre et une nouvelle cosse, j'ai démarré avec le fil branché pris la mesure entre le - batterie et ce fil. Une fois la mesure faite, j'ai fait se rétracter de la gaine thermo pour avoir un truc propre donc non pas pris le risque de laisser le circuit ouvert.





Christo (./17) :
Humm, pour trouver une telle tension je presume que tu l'as débrancher en faisant tourner le moteur ?
Si c'est cas c'est surtout a éviter !
C'est un risque d'endommager l'alternateur ! Tension 0 volts l'alternateur donne lec maximum de sa puissance jusqu'à quelque chose finis par lâcher.

Normalement, non, ce fils alimente le témoin de charge, et sert aussi, par le passage de la tension à travers l'ampoule du témoin et de la grosse résistance du combiné à amorcer l'alternateur. une fois celui-ci amorcé, il se met à générer une tension qui se diffuse à travers 3 diodes pour fournir le courant aux équipements (recharge de la batterie et alimentation de tout le reste) et à travers 3 autres diodes pour le régulateur de tension et éteindre le témoin de charge (l'ampoule se retrouve avec la tension de l'alternateur sur ses 2 pôles)

SI la tension varie quand on débranche,l'alternateur à un coup dans le cigare (diodes HS, régulateur...

Quoi qu'il en soit, 15 volts ou plus est anormal.

Je n'ai pas testé en débranchant complètement l'alternateur car c'était le cas ue j'avais quand je suis initialement tombé en panne, je n'avais plus que la batterie qui se déchargeait doucement (phares éclairant de moins en moins). A ce moment là, je n'avais aucun clignotement, c'est pour ça que je suis assez persuadé que les misères viennent de là.



loloBX (./18) :
Wouh ! Mon explication sur ce fil était simplistes et fausse avec le débranchement de ce fils tout comme le serait la tension 15 volts mesuré en débranchant ce fils puisque ca coupe l'alim du rotor et donc sans champ magnétique ca fournit aucune tension .
Bon avec ton explication Christo jai trop amal aux cheveux triroll
Donc un schéma simple sera sans doute plus explicite que des dizaines lignes :
page_110.jpg

En regardant ce schéma, je conclu que le dernier point sur lequel il me reste à intervenir c'est le changement du régulateur (déjà commandé). Je vous tiendrai informé des avancées.
avatar
BX 19D

20

Affaire à suivre car
avatar
BX 19D

21

Halnal, utile de tout citer pour répondre a une question qui vient juste d'être poser précédemment et qui s'adresse a toi !
Résultat ca devient vite lourd a lire .

Oui, il pourait avoir un problème de régulation, mais vue que tu ne réponds pas aux autres questions ca me paraît
bien compliqué de confirmer que ce problème ne vient uniquement du régulateur et ce avec plusieurs alternateur !
.
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

22

LoloBX, il me semblait avoir répondu à toutes les questions posées et j'essaye de le faire systématiquement car il est vrai que résoudre un problème à distance n'est pas facile sachant que même en face c'est compliqué fou
Pour poster des images sur ce forum tu utilises quel hébergeur ?

Pour le coup du régulateur effectivement il y en a deux mais je peux confirmer que celui du premier alternateur était bien HS, c'est la cause de la défaillance du premier alternateur. Pour le second, l'alternateur était remisé depuis longue date il se peut donc tout à fait qu'il soit défaillant. Je vous tiendrai informé quand j'aurai monté le nouveau.

Pour info les charbons sont bons et l'ensemble avait été nettoyé convenablement.
avatar
BX 19D

23

Nouvelle serrie de question qui sont peut-être plus appropriées que les précédentes.

C'est quoi exactement qui distinctionerait ? Uniquement les feux avant ? Et l'arrière ?
Si j'ai bien compris tu dis ne plus avoir de problèmes avec alternateur HS tout etant toi-même au volant, mais comment analyse tu qu'il y a réellement des variations d'éclairage ?

Es tu certain de ton analyse d'électricité chancelante ou cela ne viendrait il pas des variations de tension excessive dues au régulateur défaillant ?


Si besoin en attendant de recevoir ton nouveau régulateur tu pourrais faire l'essai sans alternateur .attention isole correctement le gros fils celui du +12V ou plus simple vire la courroie (sauf Am 93) et charge ta batterie correctement.
Sans alternateur tu devrais pouvoir rouler au moins 3 ou 4 heures avant de vider la batterie.
avatar
Avant tout la passion de la BX .
Les clubs mon merci j'ai vu ce que cela donne !

Au quotidien: une Ourane, Evasion Image 1.9D, XM exclusive turbo D12.
Au musée:TZD turbo 90 full accessoires, Évasion 93, Millésime 91 et 93 probablement une des dernières. Chantier en cours : RD 87 Ambulance Bernard collet et RD 89 évasion blanc crémant.
Projet future : Il me faut un break bleu sirène.

24

Pour ce qui dysfonctionnait: comme indiqué, l'ensemble du réseau électrique avait une tension variable donc oui toutes les lumières étaient chancelantes. Pour l'analyse des variation de luminosité c'est très simple je regarde la lumières émises par les phares, le tableau de bord et toutes les lumières de la voiture.

Sans l'alternateur tout va bien.

Après moult péripéties, je pense tenir le fin mot de l'histoire. Mes problèmes électriques sont apparus peu de temps après le changement d'embrayage. Il semble que la continuité de masse entre la boite et le bloc ne soit pas optimale. J'ai ajouté une tresse de masse et j'ai également refait les filets (taraud et papier de verre sur les surfaces) sur l'alternateur et cela a grandement diminué les variations de tension.
A voir sur la durée.


Donc pour résumer si quelqu'un d'autre a ce problème:
- Refaire les masses (ponçage de tout ce qui part de la batterie)
- Refaire les connexions sur la batterie (étamer les parties cuivrées pris en sandwich dans le laiton)
- S'assurer de la continuité de masse boite/bloc
- Nettoyer et poncer les prises de masses de l'alternateur.
avatar
BX 19D

25

Du coup smile, tu as aussi installé un régulateur d'alternateur neuf ?