1

Bonjour à tous, je viens vous consulter pour vous demander des pistes de recherche car je ne sais plus trop ou regarder,
voici mon problème :
Cette semaine j'ai fait deux long trajets avec ma BX 16 de 92, à chaque fois la même chose à l'arrivée en ville le ralenti avait de grandes variations (1000trmn -> 600) le moteur ne tourne plus très rond. Alors qu'il était impeccable une heure avant à l'arrêt au péage.
je ne sais pas trop d'ou ça peut venir, car j'ai nettoyé mon carburateur à l'ultrason, posé une nouvelle pochette de joints, revu la planéité de son embase, le joint de collecteur d'admission est neuf. Le starter est manuel donc pas de problème.
Pour l'allumage les fils de bougies neufs, bougies neuves, allumeur callé a 10°, capsule à dépression OK.
Pour l'alimentation air/essence : filtres neufs.


Les choses pour lesquelles j'ai des doutes :
la richesse car réglée à l'oreille (sans experience), pas moyen d'avoir une sonde. Avec le réglage de "base" dévissé de 5 tours donné par Izzard dans le manuel sur le solex 32-43 z1, ça tournait assez mal c'était boiteux.
J'ai dévissé de 8 tours, je sais que ça n'est pas du tout exact mais ça peut être une base de comparaison...
Ensuite je me demande si le module d'allumage ou la bobine peuvent creer des genres de ratés lorsque le moteur est très chaud, par exemple dans les bouchons ?
La pompe à carburant peut aussi se comporter différemment après une longue période de marche?


à part ce soucis la voiture est en forme, et vient de faire une moyenne de 7.3l pour 1200km d'autoroute à 120km/h
Elle démarre bien à froid comme à chaud
Toutes les pistes sont les bienvenues parce que je sèche...
avatar

2

Salut.

Le starter est modifié mais le volet revient bien (de nos jours) physiquement à la verticale lorsque la tirette est repoussée?

As-tu une aération de cuve commandé par électrovanne et un étouffoir?
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

3

Oui le starter fonctionne parfaitement, c'est ce que j'ai vérifié en premier.
L'aération de cuve fonctionne car on entend bien le clic au contact. un faux contact à chaud est possible? En secouant la fiche branchées sur le carbu ça ne fait rien en tout cas
avatar

4

Tu as une sortie retour au réservoir sur le carbu ?

Il faudrait éliminer le doute du réglage ralenti à moins que ça n’ai été validé par un Contrôle antipol ok au ct.
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

5

Pas d'autres idées que celles citées.

Possible vapor-lock à chaud si la durite d'arrivée passe très près d'un point chaud (culasse etc), et qu'il n'y a pas de circuit retour, ainsi qu'évoque Fabi ?

Si la richesse était en cause, l'axe général c'est que si ça tourne plus mal une fois bien chaud, c'est trop riche, donc vis trop ouverte...
Idem si ça démarre facilement sans starter par temps froid et moteur froid.
Mais c'est peut-être tout autres chose.

Oui les éléments électroniques peuvent merdouiller à chaud, c'est même pas rare du tout sur les vieux éléments.
Mais j'ai plus d'expérience moto, et à moto quand ça le fait, ça n'attend pas 200 bornes pour déconner, donc une piste parmi d'autres.
Faudrait bien sûr avoir un élément identique à se faire prêter...
avatar
14E 88 / 14E Evasion 89 / 16TGS Evasion 90

6

(Re)trouvé en cherchant autre chose ^^
Serais tu concerné par ça?
Alors ils disent repère 473... je ne sais pas qui il est ni où il va celui là, je ne retrouve que des 471 et 472 pour les 16 carbu tardives. Faute de frappe peut-être.
Quoi qu’il en soit ça ne dispense pas de valider la piste réglage de ralenti wink
b9e5cb10.png
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

7

Fabi1, le carbu n'a qu'une entrée d'essence, qui elle provient d'une capacité (comme une boite de conserve) fixée par silent bloc à la pipe d'admission.
Je vais essayer de voir pour faire mesurer la pollution, car j'ai bien passé le contrôle a 1,5% CO mais avec un autre carbu que j'ai démonté pour refection (baguer l'axe de papilion), il s'est avéré ensuite que c'est un 34-34 z1 avec des gicleurs de 1,6L. Actuellement c'est le carbu d'origine 32-34 pour ce moteur B2C, donc je préférerais arriver à regler celui-là, mais au pire je repasserais sur l'autre.

J'ai écarté au maximum les durites d'essence des points chaud, je suis un peu de l'avis de Couzin 63 mon idée serait que quelque chose d'annexe me force à avoir un réglage trop riche, un passage encrassé qui a resisté au nettoyage du carbu par exemple, pas de prise d'air j'ai passé l'embase au marbre.
La pompe à essence peut-elle avoir des faiblesses ou fonctionner plus ou moins bien ?
avatar

8

Très interessant cette note, car c'est vrai que c'est un problème que je ne rencontre qu'en ville, dans les bouchons, sur des trajets entre coupés de feux stop
avatar

9

Masterdef (./7) :
le carbu n'a qu'une entrée d'essence, qui elle provient d'une capacité (comme une boite de conserve) fixée par silent bloc à la pipe d'admission.

Du coup smile, la durite de retour d'essence est reliée à quoi ?



Il y a cette microfiche qui peut éventuellement t'aider smile : Lien d'une microfiche

10

Pour la pompe je doute un tel problème si une fois sorti de la ville elle bombarde san histoire. mais pour éliminer la piste... une neuve ne coûte pas grand chose.
Le carbu actuel a bien tous les gicleurs qu’il est censé avoir sans inversion si on peut?

Si c’est un debulleur avec des piquages verticaux est ce que les conduites sont bien branchées? L’arrivée depuis la pompe au milieu, l’évacuation au dessus (les bulles remontant) et l’alim carbu tout en bas.
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

11

Le circuit d'essence est exactement celui de la microfiche de MATTHEW.
Je viens de me servir de l'auto, bon c'est pas terrible avec les beaux jours en fait le ralenti est devenu un vrai yo-yo,

J'ai fait des essais sur la richesse, je ne pense pas que ce soit le fond du problème parce que riche ou pauvre le ralenti ondule...
J'ai la sensation que c'est un problème de débit d'essence, probablement interne au carbu. Je vais changer la pompe en préventif... et lorsque j'aurais terminé de remonter le 34-34z1 bricolé je ferais des test avec.
C'est dommage car ça empêche de profiter pleinement de l'auto alors que l'entretiens est à jour.
avatar

12

Ralenti yoyo Ça ressemble aussi à une prise d’air.
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

13

+1

Commence par vérifier la membrane de capsule et sa durite, même si tu es sûr de son état.
Ça prend cinq secondes à vérifier et ça fait déjà une piste éliminée.

Il suffit de débrancher la durite côté carbu, d'aspirer dedans, de boucher avec la langue.
La dépression doit tenir dix secondes mini. Si tu es tâtillon, tu déclipses la tête d'allumeur et tu vérifies que ça tourne bien en aspirant.

Et en reposant la durite, vérife si elle était bien au bon endroit. Sur ma Griselda, j'ai roulé bien trois mois après achat, avec un moteur qui avait un mauvais ralenti inréglable, avant de m'apercevoir que la durite d'avance, avait été montée sur la mauvaise prise sur le carbu, sur la mise à l'air de la cuve je crois me souvenir.. Ca risquait pas de tourner correctement !
Et du coup, la prise de dépression était libre, et occasionnait une jolie prise d'air. En plus d'aucune action sur l'avance à dépression bien sûr.

Sinon manque de jeux aux soupapes à chaud ? Essai avec de l'essence type Excellium ? Tu roules à quoi actuellement ?
Le carburant n'est certainement pas la cause initiale, mais c'est toujours plus facile de régler avec de l'essence qui s'enflamme bien.
avatar
14E 88 / 14E Evasion 89 / 16TGS Evasion 90

14

Mmm autre chose que de l’excellium (quelle trouvaille marketing ce nom) n’a pas à poser le moindre souci. Bientôt excellium+ ou excellium New génération -.-
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

15

j'en ai essayé parce très peu plus cher que le 98, et parfois parce que c'était ça ou E10... Je ne suis pas grand fan non plus des appellations et qualités auto-proclamées. Dans mes motos, je mets de l'huile voiture depuis quarante ans, etc. Mais on dérive.
avatar
14E 88 / 14E Evasion 89 / 16TGS Evasion 90

16

Oui je voulais dire un autre 98.
Oui pour l’huile voiture si l’embrayage est à sec sur la moto.
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

17

Voila, sinon huile avec la spec Jaso MA, si faiblotte de l'embrayage ou de la roue libre immergée.. Mais on dérive ;--)
avatar
14E 88 / 14E Evasion 89 / 16TGS Evasion 90

18

La capsule fonctionne correctement, quand j'aspire moteur tournant le régime augmente, on sent que c'est hermétique, j'ai déjà démonté et huilé l'allumeur qui était propre à l'intérieur. je suis quasi sûr que ça ne vient pas de là. Pour la prise d'air moi aussi je me disais que c'était le plus probable, mais maintenant j'ai tout refait : joints carbu, planéité de l'embase, joint collecteur admission. De plus j'ai beau tartiner toutes les zones de start pilot aucun changement autre que le yoyo habituel. Comme je viens de changer le moteur (ça faisait la même chose avec l'ancien) j'ai un allumeur et bobine en double, je vais tester avec. Je testerais aussi avec mon autre carbu, on va bien finir par trouver!

Une question vis à vis de la pompe à essence : dans le gros filtre transparent (changé il y a peu) à la sortie je vois un remous, est ce que c'est ok ou le filtre doit être rempli complétement d'essence? Ensuite la "capacité" 02 sur la microfiche, peux-t-on la shunter pour l'exclure du problème? Est ce que cette capacité se nettoie?

Alors pour le carburant je vais me faire huer... pour l'instant elle a un plein de 95e10, pas bien, mais mes joints carbu sont neufs et d'après le fournisseur tiennent à l'éthanol. Ceci-dit quand le prix du 98 est acceptable elle en a déjà eu de nombreuses fois le 95 coupé éthanol n'a pas une grosse influence sur ce problème, au pire ça l'amplifie légèrement.
avatar

19

Est ce que ton carbu n’a pas été serré trop fort (idéal pour favoriser les déformations)
Sinon
Est-il toujours correctement serré? Ça arrive aussi.

Ta recherche de prise d’air a aussi été faite à chaud quand le problème survient? y compris sur le plan pipe culasse. Pas de goujon cassé ou vis manquante sur la pipe d’ailleurs?

Le filtre ne se remplit pas... mais il a un sens.

Tu dois aussi avoir un filtre dans l’entrée du carbu.

Si c’est une pompe d’origine elle a peut-être un couvercle démontable et est nettoyable. La capa je ne sais pas pour le nettoyage mais là shunter oui, et même le temps de l’enquête sans mettre de T pour un retour au réservoir, je pense que la pompe est auto limitée en pression
avatar
Ourane 93 244000km et GTI 4x4 159000km
Ex sur GT et 11ans de diesel atmo.

20

Quand le ralenti fait le yoyo à chaud, ça tourne rond mais avec un régime fluctuant, ou ça ratatouille ?
avatar
14E 88 / 14E Evasion 89 / 16TGS Evasion 90

21

'lut...bouarrrrffff.....ben là....en dehors de ce qui a été dit : voir si y'a pas de crasse dans le carbu et vérifier que les joints sont bien en place (on sait jamais) + flotteurs...sinon ben ouais : percolation à chaud?
avatar

22

Couzin63 (./20) :
Quand le ralenti fait le yoyo à chaud, ça tourne rond mais avec un régime fluctuant, ou ça ratatouille ?

En fait ça fait les deux, le régime augmente en tournant rond ensuite ça boite (un peu comme quand on revient au ralenti trop tôt moteur froid) avant de revenir à la normale
avatar

23

Ca peut alors ressembler à un débit d'essence trop faible au ralenti ? Un clapet fatigué dans la PE ? Doigt ou came de PE usé/e (jamais vu ! ) ? Manque de restriction au circuit retour réservoir ?
Pourquoi ça ne le ferait qu'à chaud alors, certes. Peut-être parce qu'au ralenti à froid le starter compense ?
Sans oublier que le E10 « appauvrit » très légèrement déjà la proportion Oxygène / Carburant.
Donc si on est bien dans le cas d'un manque d'essence au moment du cahotage, ça fait deux influences qui vont dans le même sens appauvrissement.

Il reste tout de même l'histoire du ralenti à chaud bon au péage (donc avec gros refroidissement juste avant), et soudain mauvais en ville (donc avec faible refroidissement). La piste de l'essence qui chauffe qq part est toujours en tête ! Ou tout bêtement le circuit de refroidissement lui-même, pass parfaitement purgé, etc ? Ou la bobine / le transmetteur d'allumage, qui chauffe en ville et pas sur autopista ?
avatar
14E 88 / 14E Evasion 89 / 16TGS Evasion 90

24

manque d'essence ou excès....p.ex : flotteurs cuits => trop d'essence = ne se ressent pas "à froid", mais quand les cuves sont pleines par defaut de fermeture du pointeau => le trop plein joue peu quand on roule, par contre à l'arrêt => ralenti merdique (ça tourne vraiment comme une patate) et ça s'estompe dès qu'on roule même à basse vitesse (on puise de l'essence, et donc le niveau de cuve baisse d'autant plus qu'on roule vite).
Ce qui ne colle pas vraiment dans cette affaire c'est la consommation qui n'est pas élevée...ceci dit : au début des pbs de flotteurs, la surconsommation est inexistante ou faible vu que le pointeau ferme l'arrivée d'essence tardivement mais la ferme quand même, ce n'est que quand les flotteurs n'actionnent presque plus du tout le pointeau que la consommation devient très élevée.
Bref : tout dépend du stade où on est de l'usure des flotteurs...Enlève une bougie et regarde si elles sont trop noires, si oui = mauvaise carburation (trop d'essence)
avatar

25

Couzin 63 j'attend une pompe à essence neuve, car j'ai tendance à aller dans le même sens que tes hypothèses, pour l'histoire du péage peut être que le manque d'essence est compensé un moment lorsque le moteur a tourné vite sur l'autoroute, mais lorsque qu'on fait une série de feux rouges le régime ne monte jamais très haut.

MC en effet tu te souviens je n'avais pas changé les flotteurs dans ma réfection carbu, ils étaient d'un bon aspect et pesaient 18g comme à l'origine dès l'ouverture du carbu plein d'essence (si ils étaient remplis d'essence ça n'aurait pas eu le temps de s'evaporer). Néanmoins dès que je croise un flotteur dans les annonces je le prend ça ne sera pas perdu et le deuxième carbu que je refait, lui à un accro sur un des flotteurs.
avatar

26

Salut, les flotteurs c'est un truc zarbi....ceux en métal se remplissent d'essence et ça s'entend quand on les secoue et il font des bulles si plongés dans dans l'eau, donc fastoche pour les modèles métal!
En plastoc, là c'est pas pareil....en général pas d'essence dedans ni bulles sauf s'il y a un trou, mais ceux qui sont juste vieux et un peu poreux ben là....pas certain que le poids diffère tellement du poids d'un flotteur neuf.
Ma carburation merdait grave, au test de flottaison les miens ont trempé dans la flotte 24h et ils flottaient très bien, après remontage tjs le même pb de ralenti pourri à chaud, une vraie misère....j'ai remis ces flotteurs dans l'eau 24H avec d'autres flotteurs d'un meilleur aspect et là constat que mes flotteurs originaux flottaient A PEINE moins bien que les autres, du genre une différence de 1 mm environ GRAND MAX! Donc je les ai remplacés sans y croire vraiment et là : PAF => plus aucun pb....réglage carburation ultra facile et reste au top depuis.
En conclusion, je dirais que les flotteurs plastoc c'est vachtement sensible quand c'est altéré, même un tout petit peu....un remplacement est donc une bonne idée pas chère et facile à faire quand on pige pas bien le pb de carburation...
Il semble que le vernis des flotteurs fasse TOUT le boulot d'étanchéité, et à force de tremper dans l'essence, pas étonnant qu'il se barre....et quand c'est juste une dégradation partielle ou discrète, la symptomatologie est bizarre et peu compréhensible....
avatar

27

Le problème c'est qu'ils sont difficiles à trouver ces flotteurs, surtout à un prix raisonnable... plus de 40e sur certains sites c'est du délire!
Sinon il y en a ici mais la description n'est pas claire... https://www.tracauto-1950.com/-carburateurs-et-pieces-diverses/10505-kit-flotteur-solex-32-32-z6renault-r9-r11.html
avatar

28

Masterdef (./25) :
Couzin 63 j'attend une pompe à essence neuve, car j'ai tendance à aller dans le même sens que tes hypothèses, pour l'histoire du péage peut être que le manque d'essence est compensé un moment lorsque le moteur a tourné vite sur l'autoroute, mais lorsque qu'on fait une série de feux rouges le régime ne monte jamais très haut.

Un manque d'essence, c'est perceptible lors des départs à froid, ou des fortes charges (côtes sur autoroute, accélérations ou vitesse élevée)

Ici, ce serait plutôt trop de carburant que pas assez.
avatar

29

....je penche aussi pour trop d'essence plutot que pas assez...d'autant que je comprends pas pq il n'y en aurait pas assez au ralenti et à chaud seulement, mais ceci dit je suis pas ingénieur Solex...fou2
A vue de pif ce sont les bons...mais attention, c'est QUE à vue de pif, il n'y a pas les dimensions ni rien....je vais regarder ce que j'ai dans mes tiroirs, mais en principe sont tous nazes...
avatar

30

Un manque d'essence, c'est perceptible lors des départs à froid .../... ,

Vi, tuttafé, on l'a évoqué plus haut. Et généralement, le ralenti qui merde à chaud, c'est plutôt signe de trop riche (si la richesse est seule en cause dans le merdoyage, bien sûr)

Mais ici faut tenir compte du fait que la PE n'a pas un débit constant. Son débit varie avec le régime. Possible donc qu'elle alimente assez à un certain régime, et pas assez à un régime de ralenti. Juste une piste hein.

Et que le starter permette de démarrer avec ce qu'il y a dans la cuve, et comme à froid le ralenti est généralement accéléré, la pompe débite assez. C'est juste une piste toujours, mais possible avec des clapets déformés, par un carburant alcoolisé par exemple...

Ou bien toujours, manque de jeu aux soupapes, bobine ou transmetteur d'allumage qui n'aime pas le chaud, etc..
avatar
14E 88 / 14E Evasion 89 / 16TGS Evasion 90